AD50130 - need datasheet

Discussion in 'General Electronics Chat' started by GopherT, Aug 18, 2015.

  1. GopherT

    Thread Starter AAC Fanatic!

    Nov 23, 2012
    Need help from someone with a databook from Analog Devices from the early 1980s to see if this is a known part or a proprietary part without published datasheet. Part does not show up on Google Searches or on the popular Datasheet search sites.

    DIP-32 package
    Date code was 8123

    Thanks for looking.
  2. RichardO

    Well-Known Member

    May 4, 2013
    I looked in a couple of Analog Devices data books from the 1990's and did not see any part numbers similar to yours. The closest I came were parts used in automated test equipment. Where is your part used -- what kind of equipment and/or what kind of circuit?

    Can you verify the part number? By the way, I even tried tried looking for ADS parts thinking the "5" may have been misread -- still no joy...
    GopherT likes this.
  3. GopherT

    Thread Starter AAC Fanatic!

    Nov 23, 2012
    Thank you for taking the time to look.

    Did analog make any proprietary/project specific devices?

    It is the purple ceramic with gold pins. A second chip piggybacked on the purple ceramic. 32 pins. With an large, 0.9" spacing between rows.

    They were from a collection of ICs from a defunct robotics/motion control company. Seemed to operate from mid 1970s to early 2000s. In boxes with some ADC and DAC chips.

    This is not urgent and this is not important. Just trying to sort out a box of junk if it is easy. I have 8 of these but a few have bent pins.

    Here is a photo. Much blurrier than expected - I think my ipad camera is damaged. Not clear here if S or 5 until you zoom in. but the chip definitely looks like a 5. As in AD50130

  4. MaxHeadRoom


    Jul 18, 2013
    They did apparently make proprietary devices, I have the 1982 Data Acquisition Databook and it lists only AD 3 or 4 digit devices.
    GopherT likes this.
  5. cmartinez

    AAC Fanatic!

    Jan 17, 2007
    I'd probably try contacting AD directly with this issue... their customer service might surprise you
    GopherT likes this.