Can't access the forum

Discussion in 'Feedback and Suggestions' started by The Electrician, Oct 10, 2018.

  1. The Electrician

    Thread Starter AAC Fanatic!

    Oct 9, 2007
    2,575
    461
    All of a sudden the last day or so when I try to access AAC with Firefox, I get this message:

    ErrorX.jpg

    Has anybody else had this problem? It may be that Firefox has changed something, but I'm not aware of what that may be. I'm using Internet Explorer to post this. :)
     
  2. JohnInTX

    Moderator

    Jun 26, 2012
    3,339
    1,671
    Working for me. FFox 62.0.3 (64-bit) Win7-64 Pro
     
  3. The Electrician

    Thread Starter AAC Fanatic!

    Oct 9, 2007
    2,575
    461
    That's the version I've got on my laptop. I haven't changed any Firefox settings, so I was thinking it might be something in a Firefox update (I don't know when Firefox updated to 62.0.3). Has anybody else seen this?
     
  4. The Electrician

    Thread Starter AAC Fanatic!

    Oct 9, 2007
    2,575
    461
    Just in case anyone else has this problem, it was my antivirus software causing the problem. I had to re-install the certificate into Firefox.
     
    JohnInTX likes this.
  5. ericgibbs

    Moderator

    Jan 29, 2010
    5,708
    1,057
    hi,
    UTC{ 17:27

    Getting occasional Error 524 lock outs during last few minutes.
    E
     
  6. bertus

    Administrator

    Apr 5, 2008
    18,483
    3,560
    Hello Eric,

    I have seen that error before.
    Usualy the forum returns after a couple of minutes.
    @jrap could have a look in the logs what has happened during the error 524 time.

    When it takes longer than 15 minutes, I will send an email to jrap
    (when I am at a computer).

    Bertus
     
    ericgibbs likes this.
Loading...