Wiring question about Dewalt Powershop 7770 Single phase motor

Thread Starter

Rickydou

Joined Nov 23, 2016
4
Hello,

My dad gave me is Dewalt Powershop 7770 bench saw and it was working great at his place wired on 240Vac. I had it modified for 120Vac but since then, it never really worked correctly. It will start without the blade, but if I attach the blade on the shaft, it will not be able to pickup enough speed from the 0.5sec Start Winding to keep running on the Run Winding. By looking at the wiring diagram on the plate, it does not make any sense with the actual wire color coming out of the motor. By looking at the 120V diagram below, what are the 2 shapes where the Red, black violet and Blue yellow are connected?

thank you

Rickydou

upload_2016-11-23_8-10-16.png
 

dl324

Joined Mar 30, 2015
10,713
Welcome to AAC!

How long is the power connection to the receptacle and how far is the receptacle from the power panel? Does the power cord get hot?

I suspect you have too much voltage drop.
 

Kermit2

Joined Feb 5, 2010
4,162
Those trapezoid shapes are the twist on wire nuts.

For 120 it shows red and violet hooked together with the black (hot wire)
 

Thread Starter

Rickydou

Joined Nov 23, 2016
4
Those trapezoid shapes are the twist on wire nuts.

For 120 it shows red and violet hooked together with the black (hot wire)

Wire nut... it make sense!

The motor was rewired so I assume the color code does not match anymore.

thank you for your help
 

Thread Starter

Rickydou

Joined Nov 23, 2016
4
The original macroswitch was faulty... I changed it for another one but lower amperage (20A instead of 30A). I will try it tonight. I hope it will work.

thank you all for your help.

Rickydou
 
Top