Trying to learn a little more about Networks (Question Solved)

Thread Starter

killivolt

Joined Jan 10, 2010
786
At the Uni where I work in IT, some of my duties means connecting to Video control devices remotely either upload new firmware or software and obtain Mac Address, serial number etc.

It's all good until you can't, so I went to investigate ( I've already pinged the device ) the device has a Static IP. I plugged into the Network Cable going to the device, with wifi off and can get outside our network but can't reach it from our internal LAN.

How would you go about correcting it or do you have any suggestions what could be the issue?

kv
 

Thread Starter

killivolt

Joined Jan 10, 2010
786
Can you change that? I think things will go better if you can have your LAN router dynamically assign the IP.
Well it's been assigned on that port, I'll be heading over to that room later today and I'll investigate further. I might be able to route from a switch in the podium, but the one I'm talking about in this Thread needs POE, I have 2 devices, one requiring POE the other does not, both are having network issues. The Podium and LAN provided for laptops are DHCP, I was able to connect to the Device requiring POE with a USB and was able to get into it, but for future updates is an issue, this device is about 40 minutes away, not like stuff available to me on campus which is a short walk.

Thanks, Wayne.

kv
 
Last edited:

eetech00

Joined Jun 8, 2013
1,967
It's all good until you can't, so I went to investigate ( I've already pinged the device ) the device has a Static IP. I plugged into the Network Cable going to the device, with wifi off and can get outside our network but can't reach it from our internal LAN.
kv
What type of device is it?
 

Thread Starter

killivolt

Joined Jan 10, 2010
786
Can you change that? I think things will go better if you can have your LAN router dynamically assign the IP.
Ok, so I'm hooked up to the Control Unit in question that is on campus, DHCP is off but the room computer is using the same RJ45 that the DMPS is hooked up to. So, I'm thinking they didn't run a separate cable from the network closet and my problem is DHCP disabled.

I'll let you know when I get some training on how to enable it from our control software.

kv
 

Thread Starter

killivolt

Joined Jan 10, 2010
786
Ok, so I'm hooked up to the Control Unit in question that is on campus, DHCP is off but the room computer is using the same RJ45 that the DMPS is hooked up to. So, I'm thinking they didn't run a separate cable from the network closet and my problem is DHCP disabled.

I'll let you know when I get some training on how to enable it from our control software.

kv
DHCP enabled works, I checked the IP config on the room computer in the podium and was DHCP. My managers will just have to have someone run a cable from the network closet and config the Switch, providing there are Ports available.

I'm sure this is also going to solve my other unit at our Satellite Campus.

Thanks again Wayne.


kv
 
Last edited:
Top