Strange "Feature" of LibreOffice 5.1.6.2 Calc

Thread Starter

joeyd999

Joined Jun 6, 2011
4,433
I'm doing some time-based spreadsheeting today, and I came across a strange "feature" that I don't understand and that I don't know how to turn off.

I am trying to type time values (hh:mm:ss) into the spreadsheet.

All's good until I try to type the time "12:12:xx" the entry changes as pictured upon entry of the second colon (see line 18):

Selection_005.png

Notice the font changed and :12: became a clock.

Oh! Wait! I just tried typing :12: and it becomes a clock icon!

But typing <colon><close-paren> does not become a smiley face :). Go figure.

Hmmm...this is a crappy feature -- I cannot type any time values of the form xx:12:xx. Now I gotta figure out how to turn it off.
 

Alec_t

Joined Sep 17, 2013
11,738
I've got version 5.4.6.2. ":12:" isn't listed as one of the Autocorrect options in either the English(US) or the English(UK) menu.
 

Alec_t

Joined Sep 17, 2013
11,738
I see :12 h:, too. I can't see me ever using that format. Who does?
Autocorrect is one of those things that sounds fine in theory but in practice can often be more nuisance than it's worth, particularly with technical documents. Personally, I switch it off (along with spell-checking).
 
Top