Problems with Samsung C460FW and wireless network

Discussion in 'Computing and Networks' started by bertus, Jan 19, 2016.

Thread Status:
Not open for further replies.
  1. bertus

    Thread Starter Administrator

    Apr 5, 2008
    19,799
    4,107
    Hello,

    I have a Samsung C460FW and a Netgear WNDR4300V2.
    All worked fine untill we tried to access the scanner over wifi on the windows 10 laptop of my wife.
    The scanner app did see the scanner.
    We tried to get a preview.
    The printer/scanner made some noise
    But afterwards the wifi connection is lost and I can not get it up again.
    The scanner app will not see the scanner anymore as the connection is lost.

    All other activities via wifi on the printer/scanner fail.
    When I press the WPS button on the printer, it asks to press the WPS button on the access point.
    The blue light on the printer blinks, but goes off after the time-out of 2 minutes.

    What can I do?

    Bertus
     
  2. shteii01

    AAC Fanatic!

    Feb 19, 2010
    4,667
    745
    Since WPS failed, do the manual setup of the printer.

    I also have Samsung printer/scanner (different model). Hook it up, using usb, to pc/laptop, run the setup program/utility, it will let you tell the printer/scanner the wifi stuff like ssid, encryption, wifi password.
     
  3. shteii01

    AAC Fanatic!

    Feb 19, 2010
    4,667
    745
  4. bertus

    Thread Starter Administrator

    Apr 5, 2008
    19,799
    4,107
    Hello,

    The firmware update program does not work.
    You can not select the firmwarefile.

    I now connected the printer to the router using an utp cable.
    Now I can access the printer and scanner from the both laptops and the main linux PC.

    Bertus
     
  5. hfrancis

    New Member

    Jan 20, 2019
    1
    0
    I know this is late in the day!!! But I had the same is issue with my c460 printer and couldnt find anything online to solve it.
    My WPS just wouldnt work so couldnt get my printer connected to my wifi.

    After days of trying various things, I got to the solution - which is quite simple!!

    Go into the Menu - Network - Clear Settings - Yes
    Then switch off and on

    The WPS should now work - it did for me...
     
  6. bertus

    Thread Starter Administrator

    Apr 5, 2008
    19,799
    4,107
    Hello,

    The printer is long gone.
    It is replaced by a HP MFP377dw.

    Bertus
     
Loading...
Thread Status:
Not open for further replies.