Pc's CPU usage when using Capture 16.3

Discussion in 'Computing and Networks' started by d19b, Mar 11, 2016.

  1. d19b

    Thread Starter New Member

    Dec 18, 2015
    Hi everyone,

    I'm working with Capture and Pspice 16.3 and I have had a little problem since the first time I have used them on my pc: when I open the tool Orcad Capture I have to wait 2/3 minutes of loading before I can begin using it. This would not be a real problem but I have also noticed that during the time of loading the cpu usage of my computer gradually grow until 100% and it remains at that top value during all the time I work with it and even when I close it. So the duration of the battery (even when full) decreas to about 55 minutes and the speed of usage becomes unacceptable. Then I can obtain an accetable usage back only if I reboot the computer (without opening Orcad again of course). I know maybe this would be an issue only partially linked with Orcad properties, but however anyone has a suggestion about how I can use these tools without keeping the computer to the highest performances for such a long time?

    Thank you.
  2. InspectorGadget

    Active Member

    Nov 5, 2010
    I've got Capture 16.0 and I just migrated from Windows 7 (64bit) to Windows 10.

    It worked OK in Windows 7, and at first in Windows 10 it was taking a long time to load but still worked. After a week now, it just hangs on load with the progress wheel and crashes after several minutes without ever being active.

    One thing I saw in an old forum was someone went into C:\Program Files (x86)\OrCAD_16.0\tools\bin and renamed cdsMsgServer.exe and cdsNameServer.exe (I tried this and just added a ".old" extension). This cured my high CPU pegging, but it didn't help my long startup time or hang/crash.

    d19b, let me know if you ever found another solution to your CPU usage problem, or give this rename thing a try and see if it works for you. Let me know how you fare.


  3. shteii01

    AAC Fanatic!

    Feb 19, 2010
    Just a WAG. How big is your page file set to?