motor control board - carousel

Thread Starter

Ninja.turtle007

Joined Mar 20, 2017
6
Hi, I'm Tom and I'm very new to this kind of thing. Please forgive me if I've posted in the wrong section or even the wrong forum!

I have a board from a carousel storage system that has issues. I know the problem lies within this board as I have swapped the board with another carousel.

The symptoms;

Speed erratic
Runs when it is not supposed to

I was advised to change the two relays, which I've done. I have also changed the 2 large capacitors and the 2 chips.

There are some heat marks on the rear of the board near green resistor. There are no values on it but when tested it 18ohm.

I have removed the capacitors and tested and replaced the largest two as one was reading low.

Any advice will be very much appreciated

Thanks

Tom
 

bertus

Joined Apr 5, 2008
22,290
Hello,

Without a schematic, it is hard to tell what is wrong.
Can you post the schematic?
You can use the "Upload a File" button to do so.
Is the powersupply stable?

Bertus
 

Thread Starter

Ninja.turtle007

Joined Mar 20, 2017
6
Hello,

Without a schematic, it is hard to tell what is wrong.
Can you post the schematic?
You can use the "Upload a File" button to do so.
Is the powersupply stable?

Bertus
Hi Berths,

Both carousels are running from the same 13A 230V socket.

Where can I find a schematic?
 

LesJones

Joined Jan 8, 2017
4,212
You could try looking on the web for a schematic. When I tried it took me to sites where you needed to register to view service manuals and I get enough junk mail without registering for products I have no interest in. If you do not find a schematic online you will have to trace it out yourself. What type and power motor is it driving ? All we know about is so far is it must be 3KW or less.

Les.
 
Top