circuit board is stuck in the aluminium housing panel

Status
Not open for further replies.

Thread Starter

metatron

Joined Nov 30, 2023
9
Hi Guys,
I am a new member so be gentle with me.....
I have removed the circuit board from my treadmill to locate something what might be faulty as it is not sending any voltage to the motor (error cade 3)
however my immediate problem is that i cannot remove (slide) the (see attachment)....I have removed the 3 screws and separated the back components (which were glued, paste etc)
I don't want force the panel that it may get damaged in the process
any advice will be well appreciated
Thanks
SoLTechnofit TR 300i Circuit Board B IMG_5242.JPG
.
 

dl324

Joined Mar 30, 2015
16,679
I don't want force the panel that it may get damaged in the process
any advice will be well appreciated
Your picture is poorly focused and doesn't have sufficient resolution to be helpful.

If you're certain that you've removed anything holding the board, you can try heating the aluminum and tapping the edge of the board with a plastic mallet.

If there's any adhesive, heat will soften it.

If you don't have a heat gun, you can use a heat lamp (or similar), or hot plate. Don't be tempted to use a hot plate or oven that you use to prepare food.
 

Thread Starter

metatron

Joined Nov 30, 2023
9
will do and also let you know how i got on with it
Is there anything specific you wanted to see about the circuit board as I could try and post a better picture etc
I have another post regarding this problem "Technofit TR300i Treadmill" (under the technical repair forum)
Thanks
SoL
.
 
Status
Not open for further replies.
Top