Why am I not seeing tracks in my cloud chamber?

Thread Starter

Brum

Joined Dec 17, 2016
1
IMG_20161216_122528_copy.jpg

Dear all,

First thanks for taking the time to read this, I really appreciate it.

Let me briefly introduce myself. I'm a high school student who's trying to make an automated cloud chamber, no dry ice. After a lot of hard work, we ended with what you see in the provided images, but when we turn the system on we are unable to see any tracks, while you can see a clear cloud forming.

I'll briefly explain how it works, in the bottom you have a big refrigerator recycled from an old freezer that cools the bottom anodized plate to about -30 degrees Celsius, I did not use peltiers, it takes about 20 minutes to cool down completely. 35 centimeters above the cooled plate is a small ring that holds the isopropanol alcohol (>99,8% purity), this ring and the entire top side of the cloud chamber is heated by a wire we removed from an electrical blanket to about 45 degrees Celsius. The electrical field was originally provided by an electric fly swatter (900 volts) between the bottom plate and a small piece of fence on the top side of the chamber, we verified that the field works with a multimeter. We tried zapping the field and leaving it on all the time. We see nothing. Then we applied an electrical field of 3000 volts tot he chamber curtusy of the electrical department, still nothing. It urned out the chamber wans't air tight, we fixed it, still nothing.

The machine works in the way that it makes a cloud in a chamber, but we don't know what we're doing wrong and why we aren't seeing any tracks. If any of you could help me figure out what is going on, I would greatly appreciate your help.

Thank you for your attention.
 

Attachments

Last edited:

pyroartist

Joined Oct 9, 2015
79
I think instead of a series of LEDs around it, most cloud chambers have a single beam lamp to brightly illuminate the cloud. The tracks will be very tiny.
 

Janis59

Joined Aug 21, 2017
906
Generally, Wilson bubble chamber works on over-cooled vapour what by definition is extremely knife-edge narrow and sensitive region itself. If there is JUST the vapour, probably it is far enough from critical point and demands too large energy to evaporate?? Just try to play with a T regulator with a patience!
 
Top