wein bridge oscilator

Thread Starter

ashraf alafer

Joined May 6, 2017
1
Hi all, I am having trouble getting this simulation to work. I am a complete novice at LTSpice but the question seemed simple enough, simulate Wien bridge in LTSpice and printout the transient response.
I can do that I thought but it seems not. I have simulated the circuit but the output does not oscillate it just sits at 12V see below, top is the circuit from the course work, then my circuit and output Screen Shot 2017-05-07 at 7.24.34 AM.png Screen Shot 2017-05-07 at 7.24.47 AM.png
I have tried a couple of other wien bridge circuits of the web, some shown in LTSpice and shown with an output chart but when I copy them I just get a flat line output.
Can any one give me a pointer as to what I am missing how do you make an oscillator oscillate?

Thanks for any advice you can offer.
 

EM Fields

Joined Jun 8, 2016
583
Hi all, I am having trouble getting this simulation to work. I am a complete novice at LTSpice but the question seemed simple enough, simulate Wien bridge in LTSpice and printout the transient response.
I can do that I thought but it seems not. I have simulated the circuit but the output does not oscillate it just sits at 12V see below, top is the circuit from the course work, then my circuit and output View attachment 126166 View attachment 126165
I have tried a couple of other wien bridge circuits of the web, some shown in LTSpice and shown with an output chart but when I copy them I just get a flat line output.
Can any one give me a pointer as to what I am missing how do you make an oscillator oscillate?

Thanks for any advice you can offer.
Here's an example (the schematic) taken from the LTspice EDUCATIONAL folder, with the plots showing the startup behavior and the FFT of the output signal.

Wen bridge oscillator.png
 
Top