need help on the Ultrasonic Mist Maker circuit please.

Thread Starter

LAOADAM

Joined Nov 21, 2018
372
Hi,
I'm doing a Ultrasonic Mist Maker followed:
https://www.instructables.com/DIY-MISTFOG-MAKER-USING-IC-555/
there are few questions:
1. is the 10 nf yellow capacitor same as the general ceramic capacitor?
2. I bought a package of mixed values inductance,from 6uh to 200uh, how to figure out them?
3. I made one board, the 10 ohm resistance burnt as soon as power on ? why? that connected to pin 3 and two ends of 5K Potentiometer then goes to the Gate of IRFZ44N.

Thanks
Adam
 

Attachments

Audioguru again

Joined Oct 21, 2019
2,875
Did you connect the 10 ohms resistor that burnt out to the gate pin of the Mosfet? The gate conducts no current so it will never burn out a resistor.
Instructables have serious errors because many are made by kids who know nothing about electronics.
Maybe your Mosfet is a fake or defective one from ebay?
 

Thread Starter

LAOADAM

Joined Nov 21, 2018
372

Thread Starter

LAOADAM

Joined Nov 21, 2018
372
Did you connect the 10 ohms resistor that burnt out to the gate pin of the Mosfet? The gate conducts no current so it will never burn out a resistor.
Instructables have serious errors because many are made by kids who know nothing about electronics.
Maybe your Mosfet is a fake or defective one from ebay?
Thanks.
I rechecked the 10 ohm that was touched somewhere and burnt, it's OK now for the resistor. But still no vibration got.
Best
 

MisterBill2

Joined Jan 23, 2018
8,231
To produce enough vibration to create the mist the piezo device must be driven at it's resonant frequency. And that usually means that it serves to set the oscillator frequency, and that is not likely with a 555 oscillator IC. Thus the whole concept of the circuit is intrinsically wrong and defective.
The solution is a circuit that uses the piezo device to determine the frequency.
 

Thread Starter

LAOADAM

Joined Nov 21, 2018
372
Did you buy a 113kHz piezo disc from House of Hydro??
You need to use an oscilloscope to see if parts of the circuit work.
Thanks.
I'll test the fr of the circuit.
Did I buy a 113kHz piezo disc? I really don't know, I have to ask the seller.
 
Last edited:

Thread Starter

LAOADAM

Joined Nov 21, 2018
372
To produce enough vibration to create the mist the piezo device must be driven at it's resonant frequency. And that usually means that it serves to set the oscillator frequency, and that is not likely with a 555 oscillator IC. Thus the whole concept of the circuit is intrinsically wrong and defective.
The solution is a circuit that uses the piezo device to determine the frequency.
Thanks.
There are lot of this kind of videos on YouTube, we can see the filmmaker made the board and used it to making mist right away.
I don't know is that true?
Best
 

Thread Starter

LAOADAM

Joined Nov 21, 2018
372
Thanks.
It's true, I sent quite few of inquire about 113kHz piezo ,and got answer that they are SELLER only.
 

MisterBill2

Joined Jan 23, 2018
8,231
In addition, I think that the 220 microhenry choke coil is much to small of an inductance to be effective at that frequency. Just because a claim is made on the cartoon channel, (yootoob) does not mean that it is even close to correct.Use a colpits oscillator circuit and connect the piezo element across the tuned circuit.
 

Thread Starter

LAOADAM

Joined Nov 21, 2018
372
In addition, I think that the 220 microhenry choke coil is much to small of an inductance to be effective at that frequency. Just because a claim is made on the cartoon channel, (yootoob) does not mean that it is even close to correct.Use a colpits oscillator circuit and connect the piezo element across the tuned circuit.
Thanks.
In fact, the inductance I used is a 470uH cause of I don't have one of 220 uH.
 

ericgibbs

Joined Jan 29, 2010
12,260
I do have a simple Oscilloscope,
hi L,
Disconnect the piezo from the project.

Connect your scope leads across the piezo and tap the edge of the piezo gently, with say a pencil.

It should ring at a specific frequency, use the scope to get a rough measurement of the frequency.

Post what you measure.
E
 

Thread Starter

LAOADAM

Joined Nov 21, 2018
372
hi L.
Do you have a scope on your bench.?
E
hi,
I tested the output is just a Horizontal line , why?

maybe the inductance used not good?

I used a 470 uH before, after re made the circuit, there is some thing wrong with that inductance, there is sparks when connected to V+ of 15v, so I changed another inductor without number on.
 
Last edited:
Top