Kicad New Official Release

Picbuster

Joined Dec 2, 2013
1,027
Hi MaxHeadRoo,
Question about Kicad 4.0.7 is it compatible with the 4.0.1 Lib's ? ( I found no info on that part.)
I do not want to run in the same amount of work changing and importing footprints and components.
Picbuster
 

Picbuster

Joined Dec 2, 2013
1,027
Hi MaxHeadRoo,

Sorry for late reply busy with a new 87k22 platform.( finished it and is up and running. Next step; get production cost low and make a adaptor for the sim900B socket to accommodate the new Sim line allowing to use it with older hardware)
Kicad latest release seems to be no problem with my libs V4.01

Picbuster
 
Top