I have a Question Related to Windows 10

Thread Starter

Sleve Hope

Joined Apr 21, 2020
11
Hello all My question is a bit different and I don't know if this is a suitable tread for this category.
I started having this issue with my laptop a few weeks back. The issue is when I turn On my laptop back after Sleep it toggle Numlock to On which activate numeric keys on keyboard as this model of My Laptop is compact therefore they have numeric keys on letter keys. Therefore, when I type something I always have to check if Numlock is on or not which is pretty annoying.
Can Anyone help me out with this.
Windows 10 Eduction is what I am currently using.
I don't remember If I changed any of the similar settings in Windows.
 

MaxHeadRoom

Joined Jul 18, 2013
20,918
There is a couple of fixes on Google.
one:
  1. Press Win + R and type in Regedit.
  2. Navigate to registry key HKEY_USERS\.Default\Control Panel\Keyboard.
  3. Right-click on the “InitialKeyboardIndicators”, select Modify and change Value data to 2.
  4. Exit Registry.
Max.
 

Thread Starter

Sleve Hope

Joined Apr 21, 2020
11
I think problem is fixed.
That's Great Thanks bro.
My Registry value was changed to 21316721...
Just Edited and tested Everything is working fine now.
Thanks..!:)
 
Top