Danfoss VLT, Frequency drive, DC Link Undervoltage, Problem.

Thread Starter

VSO

Joined Mar 2, 2018
4
Hello..

Got problems With an Danfoss VLT5008 Frequency drive (200-240v),.
Motor will not start turning and i get "Warning 8" "DC LINK UNDERVOLTAGE"..DC Voltage drops to 190-220v and should be over 300v i Guess. ..

Tried changing the Rectifier. still same problem.

If i try to start it again it will eventually automaticly shut Down, and not be able to turn back on until i turn off and on the main Power
See video:
 

Thread Starter

VSO

Joined Mar 2, 2018
4
i'm no expert on capacitors but i tried measuring the "main"-capacitor (running-capacitor) With my multimeter, and all values looked good... it was a 3300uF capacitor and measured aproxamately the same.. so that cant be the problem... or?

Or are you thinking about some other capacitors?
 
Last edited:

Thread Starter

VSO

Joined Mar 2, 2018
4
Still have not figured this out.
Anoyone got any idèas what the problem could be?

Thanks for all help
 

LesJones

Joined Jan 8, 2017
2,342
Even though the capacitor reads the right value it's internal resistance could have increased. You need to use an ESR (Effective series resistance.) meter to measure this. I would expect this to read no more than a few ohms. You could also check that the mains voltage directly on its input does not drop. You could also monitor the DC voltage on the capacitor with your meter. DO NOT try to look at this with an oscilloscope unless you can supply mains voltage to the inverter via a suitably rated isolating transformer with a floating secondary winding.

Les.
 

Thread Starter

VSO

Joined Mar 2, 2018
4
Changed to a new capacitor.. still same problem. (warning: 8)
after some attempts at starting i got this message: "Power Unit eeprom.. Failed.. Hardware test."

Is there any hope getting this Drive to work?.. starting to loose hope.. but did not want to buy a new since these are quite expencive.
 
Top