AAC Upgrade Thread - Feedback & Bugs

Status
Not open for further replies.

bertus

Joined Apr 5, 2008
20,454
Hello,

When I am on my mobile phone, I get the text "You are already logged in. Please click here to to return to the forum list"
I noticed that you need to click the word "here".
It would be nice if that word would have an other colour.

Bertus
 

MrAl

Joined Jun 17, 2014
7,489
@Bobtp


Thank you - Looking into this
Hello there,

Any chance you can make the text darker in the box where you type a reply?
That would help a lot.

I see that part of the problem is the background of the text box is not color:
0xFFFFFF

it is:
0xF9F9F9

That makes the very light text even harder to read.
 

MrAl

Joined Jun 17, 2014
7,489
You may wish to hold your applause prior to a gander at your blog...

Best regards
HP
This happened on so many forums i got tired of uploading static stuff like that.
In fact, four of the electronic oriented sites that i have posted on all had this problem. The transition loses information somewhere somehow.
The really bad part of it is if the original author does not care to upload a lot of images again or does not have them anymore the thread history could be almost worthless. All that text with no circuit diagram makes for a very poor record for future readers.
 

MrAl

Joined Jun 17, 2014
7,489
Hello,

When I am on my mobile phone, I get the text "You are already logged in. Please click here to to return to the forum list"
I noticed that you need to click the word "here".
It would be nice if that word would have an other colour.

Bertus
Hi,

That happened to me also on the PC but it might be fixed now as i see my "M" instead of "Log In".
 

jpanhalt

Joined Jan 18, 2008
9,085
Day 2 of the heart transplant seems to be working well from the perspective of a desk top user. Good work @jrap .There are still some redundancies, like 4 different ways to find new posts (light blue banner, bolding,"New" label, and column header on right). Maybe a little too much white space between posts on the home page.

One thing I missed is the the label for "Thread Starter." I found that useful in replying to longer threads to identify the actual question asked. Here's an example: https://forum.allaboutcircuits.com/threads/please-help-me-understand-inductors.164023/#post-1442035

The TS (VooDust ) is only identified as new member rather than the more useful "Thread Starter" we used to have.

Edit: spelling
 
Last edited:

bertus

Joined Apr 5, 2008
20,454
Hello,

Indeed the contrast in the reply box is very low and hard to read.
It would already help if the text would be real black.
Also the symbols box is still missing.

Bertus
 

WBahn

Joined Mar 31, 2012
25,556
@jrap @AdamLaBarbera (@EETech Adam ?) @bertus


Ya know... The courtesy of a brief acknowledgment of my inquiry seems little enough to ask...

À la:
-- "Patience! - we're working on it."

--OR--

"We'll look into it in it's turn"

--OR--

"Unfortunately blog uploads were a casualty of the transition, sorry"

--OR--

--Whatever!--

'Crickets' are both disheartening and, I daresay, verge upon unbidden (even if unintended) rudeness...


Tolerantly
HP
At 4:52 PM you post something and then at 7:17 PM you are complaining about not getting an acknowledgement. Really? If ownership/admin team isn't sitting there around that clock so that they can respond to your post in less than 2.5 hours it's unbidden rudeness?
 
Status
Not open for further replies.
Top