Windows 10 Network Icon.

Thread Starter


Joined Sep 22, 2013
This is new. About 30 minutes ago, my windows 10 network connection icon(next to the clock), got a little orange triangle in it and it says no internet access.

I am using a VPN.

Now this has happened before, but in the past, it has never lied to me. I'm still talkin.

I'm still gittin mail, AAC and all my search engines. Or any other page. Speed page shows normal speed.

Must be some kind of new security policy. ha ha

I thought maybe it was renewing a lease or connection, but have not seen this before.

Ok, opened up troubleshooter....reports.... found nothing wrong with connection.
Last edited:


Joined Jun 8, 2013
Hmmm...maybe the network adapter is going into power saving mode, but waking up when you use the network. Check the power management tab on the network adapter configuration.
I have that functionality disabled, but if it doesn't bother you, you can just leave it enabled.

To check or disable power saving mode on the network adapter:

(rht-clk) the network icon->(select) open network and sharing center->(clk) change adapter settings->(rht-clk) Local Area Connection->(select) properties->(clk) Configure-> (clk tab) Power Management

(uncheck) Allow this computer to turn off this device to save power.
Then (clk) OK.

Thread Starter


Joined Sep 22, 2013
eetech00, thanks, I tried your maneuver, but there is no power tab. I remember seeing the power tab on network config before.

This is a desktop. And my custom power settings are set for never sleep and max performance.

Maybe the max pro. settings exclude the power tab.

I couldn't find it under drivers in device manager either.

Of course, when I booted this morning, the triangle was gone.

I've been on this VPN for 3 yrs., and never saw this.

Again thanks, it doesn't seem to be a problem at present.

Thread Starter


Joined Sep 22, 2013

I have been trying to restore that power management tab in network adapter, with no luck. I swear I saw it before.

While trying to do so, I noticed my triangle was back. I was already in device manager, so I did a driver update.

And sure enough, it updated.

And sure enough, the power tab was there.

And sure enough, when I unticked the tick, the triangle went away.

Jolly Good. Jolly Good.

Thanks, eetech00!
Last edited: