single phase motor switches back to start coil & restarts...then repeats

Thread Starter

Matt Traven

Joined Apr 17, 2018
11
--motor pumps water in a hot tub:
-1.5hp, single phase, 2 speed (120 / 240 VAC) with a centrifugal switch and 1 capacitor (I believe to be a start capacitor**note 1**)
-for other reasons and to the benefit of testing this motor, all the hot tub electronics are removed, the motor is simply hardwired in and switched by a breaker


-- motor starts and runs(centrifugal clicks) every time I give it power
-- runs, moves water for 1-5 minutes
-- rpm slows to the point that the centrifugal reengages the start winding and successfully restarts
-- after the first restart, this happens rapidly, after 20 seconds of running or so (that's 20 seconds after the centrifugal disconnects the start coil)

--if I run this on a bench with no load, it starts, runs and appears fine. (planning to try to set up a resistive load on the bench to simulate what happens when its installed)
--bench or normal operating load, the motor is not warm, there have no sparks or smoke and there is no burnt enamel smell (a smell I am familiar with)
--voltage is steady @ 122 VAC +- 1v (during all phases of operation)
--I don't know about spikes, but it was drawing just over 1A when running on low with no load, the badge says 1.7--i think that's fine.
--the GFCI breaker remains un-tripped through all of this.

at this point I am a bit stumped, but I am investigating the run coil & internal thermal protection(s).

here is my logic so far:
a) The start coil works quickly, and every time. and is disconnected when the problems happen, so that's not likely a problem.
b) Since the motor does run(& moves water), the run coil, at least, is not fried (open). If it were failing, I cant imagine I wouldn't smell the enamel.
c) so that leaves thermal protection, am I am not real well read on that subject...My guess is some sort of heat fuse? It does reset itself if that helps anyone ID the type.

I have the motor on my bench now and plan on opening it up to poke around with a multimeter. If anyone can suggest specific test I should run, please advise.


**note 1** removing the cap altogether causes the shaft to shake, not spin. This is characteristic of a failed start circuit. That leads me to think it is a start cap. additionally, a multimeter across the cap shows it charge to 120v and then drop to 0v when the centrifugal disengages it.
 

Thread Starter

Matt Traven

Joined Apr 17, 2018
11
Can you measure the current and see if it actually disconnects from the supply when it slows down?
Max.
yes I can do that, not till tomorrow though...pump is on my bench now and doesn't misbehave without the water load on it.

I have to ask, how could that happen? I feel like that is not mechanically possible.
 

shortbus

Joined Sep 30, 2009
7,446
How much end play is there on the motor shaft? Is it moving back and forth enough to reengage the centrifugal switch? Are you testing bench testing with the pump attached? If the pump impeller is loose on the shaft could it be binding in it's housing after the water gets warm enough to heat up the impeller?
 

Thread Starter

Matt Traven

Joined Apr 17, 2018
11
so I was working on rebuilding the box that normally drives everything for the hot tub when I realized there is nothing wrong with the motor....I am just a dummy. I was under the (false) impression that the 2 speeds were achieved by applying 120v or 240v. To keep the tub from freezing while I worked on the box, I wired it @ 120v. In reality, the motor is exclusively 240vac, the second speed occurs by connecting one of the hot lines to a different tab on the motor (I think that connects or disconnects different coils?) Went out @ 2am and wired it up for 240 (low & high), sure it enough it ran and has been running since. I feel like a real idiot at this point, but at least it is running.

Thank you all for your suggestions, I am sorry to have wasted your time.
 
Top