Problem Connecting To Confidential Site

Thread Starter

Glenn Holland

Joined Dec 26, 2014
667
I'm having a problem connecting to a confidential financial services site.

The site has a box on the home page to click that should take me to a secure log in page to enter a username and a password. This site has worked OK for the past 3 months, but it stopped working over the past two weeks. I now get a blank page, then an error message from Google that say's the site cannot be reached.

The URL for the log in page does not show in the address bar and it just says "About: Blank". I've also tried copying the log in page address (from a Google search) directly to the search bar, but the site still does not connect.

I'm trying to access the page on my desk top computer using the Chrome browser and on my phone using Internet Explorer. However both of them give me the same error message. My internet service provider for both the computer and the phone is AT&T Uverse. My internet provider is the only common variable and I cannot think of anything else that might cause a problem on both devices. For some reason that particular secure site does not want to respond to a request for my account.
 

Yaakov

Joined Jan 27, 2019
1,604
Hello, Glenn.

It sounds like after login you are being redirected to an unreachable page. Why that page can’t be reached is the question. If you use the (developer) console of your desktop browser, you can get more information about where it is trying to send you, and that might help clear things up.

One thing I would try immediately is deleting any cookies or local storage associated with the site. Sometimes, something stored locally can confuse the server when it is returned.

If cookie cleaning and the forensics don’t clear it up, I’d call the support for the company providing the site, as this may be a common problem.
 

jpanhalt

Joined Jan 18, 2008
8,099
Have you tried calling or otherwise contacting the site? If you are not a client, maybe the site intentionally limited access to non-clients. Is it a well known site for which you can tell us the name?
 

Lo_volt

Joined Apr 3, 2014
82
I'll second Yaakov's suggestions. Clear your cookies, cache and history and see if that fixes it. Some times these get corrupted and the web site no longer works.

As well, most financial services companies have a help line to deal with issues like this. It's possible that they're having problems on their end or they've just updated their site. Contacting them directly will clear that up.
 
Top