Login impossable -- Form has expired...

Discussion in 'Feedback and Suggestions' started by Hypatia's Protege, Mar 22, 2018.

  1. Hypatia's Protege

    Thread Starter Distinguished Member

    Mar 1, 2015
    3,119
    2,028
    @jrap @bertus and anyone whom it may concern...

    Member @theodoravain has reported the following difficulty (to me):

    Following submission of credentials (i.e. UN and PW) an 'orange screen' appears with the message:

    The following errors were encountered
    This form has expired
    Please refresh page and try again

    The difficulty is not resolved via cookie/LSO 'cleaning', browser reset, etc...

    She ( @theodoravain ) is presently unable to logon although she reports full guest access -- FWIW Member @Aleph(0) reported the same difficulty a few weeks ago...

    Please advise ASAP -- Please understand that we've been to some trouble (and not a little 'arm twisting') convincing members of our development team to register - a timely response will be greatly appriciated...

    Very best regards
    HP
     
  2. bertus

    Administrator

    Apr 5, 2008
    18,498
    3,567
    Hello,

    I have sent jrap an email, as the notification does not work.

    Bertus
     
  3. theodoravain

    Member

    Mar 21, 2018
    34
    68
    Yeah I've earned the 40'th lash! Local system clock's been flaky since return to DST. PM muddled with AM the 22'nd with the 23'd. User authorization app balked at missdating of login forms after remote-server midnight. My problem, my fault, my bid, my bad! Sorry!

    Calm, my friend, calm!:rolleyes:
     
  4. theodoravain

    Member

    Mar 21, 2018
    34
    68
    Problem solved! Thanks anyway! I appreciate it!
     
    Hypatia's Protege likes this.
  5. Aleph(0)

    Active Member

    Mar 14, 2015
    550
    814
    Thedora based on what you're saying in email abt trying servers in different timezones not helping I can totally say trouble happens when day-of-month on USER'S RTC gets out of sync with AAC server's RTC! So it's totally unrelated to timezone of IP! That's why problem starts on the 12's cuz either day doesn't increment when it should or it increments when it shouldn't cuz of ±12 hr error on user's end! So like I said it's definitely NOT AAC issue:)!

    Theodora I totally had same problem! So to solve it u just need to disable auto DST and synching with _internet time_:)
     
  6. Hypatia's Protege

    Thread Starter Distinguished Member

    Mar 1, 2015
    3,119
    2,028
    Well hey! Pleased to learn it all worked out!:) -- Apologies for the, as it turned out, 'false alarm':oops:

    But then my appreciation of/insistence upon 'pharmaceutical appropriacy' places me at a distinct disadvantage in that regard:p:D

    Very best regards
    HP:)
     
Loading...