IR Remote Sensor Arduino

Thread Starter

SeanV123

Joined Nov 12, 2020
68
I have an issue with programming my IR receiver on my arduino. I have viewed many YouTube tutorial but they all use different library versions for the IR Remote, e.g version 3.1.0 or 2.8.0 etc. My question is, when using the arduino IDE how do i know which version of a library I'm using because I downloaded a good few different versions? And all the versions use different syntax.
Thank you
 
Top