Site Suggestion insert image fails if already uploaded?

Thread Starter

michael8

Joined Jan 11, 2015
156
Adding an image I used image upload, then deleted the image from the update, then insert image again with the same file name failed.

(trying to get image positioned in the update where I wanted it, rather where it stuck it in the middle of my text...)
 

bertus

Joined Apr 5, 2008
21,454
Hello,

What did you try to do?
You can edit a post, as you have enough posts made.
You can toggle the BB-code with the wheel symbol in the topbar of the reply window.
To have an image shown full size add =full to the BB-tag.

Bertus
 

Thread Starter

michael8

Joined Jan 11, 2015
156
I was preparing to post but had not posted yet. Inserted image, deleted image and inserted again. Failed. Rename file
and inserted with new name worked.

And now (right here) I can't duplicate it... The error message as I remember it indicated it was a site problem.
 

jpanhalt

Joined Jan 18, 2008
11,088
I was preparing to post but had not posted yet. Inserted image, deleted image and inserted again. Failed. Rename file
and inserted with new name worked.

And now (right here) I can't duplicate it... The error message as I remember it indicated it was a site problem.
I have done what you tried many times without a problem. That is, I insert an image, decide to change it or use another image, go back, delete, and reinsert without a problem.

Since you cannot duplicate the issue, maybe it was something else. BTW, are you inserting by pasting directly from the "Snipping Tool" or from a file?Editting from the Snipping Tool used to be a little different. Let me check it out again.

Test:

1609320919017.png

EDIT: No problem. First post didn't have the highlighting. In edit, I simply deleted and re-inserted.
 
Top