Firefox tabs have disappeared!

Discussion in 'Computing and Networks' started by pyroartist, Jun 11, 2018.

  1. pyroartist

    Thread Starter Member

    Oct 9, 2015
    53
    3
    Is there some way Tabs can be turned on or off? To get rid of a hijacked search page, that somehow installed itself in my browser, I did a "Refresh" by pushing the refresh button in the Troubleshooting menu. That got rid of the rogue BUT I no longer have any tabs. I have to load one page at a time. Anyone have any ideas on this? Google has nothing. Firefox forum has nothing! I even uninstalled Firefox and installed a fresh version from Mozilla.
    Thanks.
     
  2. ericgibbs

    Moderator

    Jan 29, 2010
    4,689
    905
  3. BR-549

    Distinguished Member

    Sep 22, 2013
    3,764
    961
    What operating system are you using? You do not have a Firefox problem. You have a malware problem.

    Have you ever scanned and cleaned your operating system before?
     
  4. pyroartist

    Thread Starter Member

    Oct 9, 2015
    53
    3
    Yes, I scan it often and run AVG in the background, always checking for malware.
    Today, re-scanned and it shows nothing.
     
  5. pyroartist

    Thread Starter Member

    Oct 9, 2015
    53
    3
    Thanks Eric, but that does not work either. These Google posts all refer to restoring closed tabs.
    What are "pinned tabs"?
    I have attached a screen shot to show there is NO tab bar. GONE !
    Why does this stuff happen only to me?. This is a very specific Firefox problem, not a malware problem.
    It happened because of a Firefox refresh action. Missing tab bar.jpg Missing tab bar.jpg
     
  6. ericgibbs

    Moderator

    Jan 29, 2010
    4,689
    905
    hi pyro,
    This is a screen clip from my FF using XP Pro.
    Note the different sequence from top to bottom of yours and my menus.???
    I right clicked on the 'Fire Fox tabs have disappeared' Tab to create the pop up up menu.

    E
    ESP1 12-Jun-18 15.56.gif
     
  7. Raymond Genovese

    Active Member

    Mar 5, 2016
    756
    441
    When you go to Options / General, what do you see checked/unchecked for Tabs? If "Open Links in Tabs instead of new window" is not checked, try it with that option checked.

    Untitled-1.jpg
     
  8. joeyd999

    AAC Fanatic!

    Jun 6, 2011
    3,851
    5,090
    Close Firefox, delete the Firefox profile (I don't know where it is in Windows), and restart Firefox. It will make a complete new default profile. All your bookmarks, saved passwords and cookies, and settings will be gone. You may want to export your bookmarks first.
     
  9. pyroartist

    Thread Starter Member

    Oct 9, 2015
    53
    3
    Yes this is checked. I have always used that option. Been using Firefox for years without any problems.
    It is interesting that when I close Firefox it shows me the usual warning box that says I am about to close X amount of Tabs.
    So it is accumulating tabs but not showing them!
     
  10. pyroartist

    Thread Starter Member

    Oct 9, 2015
    53
    3
    I don't know where the Profile is kept either. Also, I don't see any option to Export bookmarks.
     
  11. joeyd999

    AAC Fanatic!

    Jun 6, 2011
    3,851
    5,090
    Bookmarks -> Show All Bookmarks -> Import and Backup
     
  12. pyroartist

    Thread Starter Member

    Oct 9, 2015
    53
    3
    OK, I backed up the Bookmarks but searching for "profile" I only find api-ms-win-core-profile-|1-1-0.dll and i don"t think i should delete a DLLfile
     
  13. joeyd999

    AAC Fanatic!

    Jun 6, 2011
    3,851
    5,090
  14. bertus

    Administrator

    Apr 5, 2008
    18,045
    3,417
  15. BelleFixer

    New Member

    Jul 21, 2016
    27
    10
    Try this:

    Remove search engines
    To remove a search engine, follow these steps:

    1. Open the Search panel in Firefox Options using one of these methods:
      • Click the magnifying glass on the Search bar and click Change Search Settings.
      • Click the menu button [​IMG] and choose Options. In the Options tab that opens, click on Search in the left pane.
      [​IMG]
    2. Click on the search engine you don't want.
    3. Click the Remove button to take it off your list.

      CREDITS: https://support.mozilla.org/en-US/kb/add-or-remove-search-engine-firefox
     
  16. pyroartist

    Thread Starter Member

    Oct 9, 2015
    53
    3
    Thanks for your input. I had actually tried this first and it would not remove. If you read my initial post you will see that I had already successfully removed the rogue search engine by doing a Firefox "Refresh" action. This is an option on their troubleshooting menu.
    My problem was that for some reason this left me with no (visible) tabs.
    I signed up for the Firefox forum, posted the problem and quickly got an answer. It was rather a simple step: In the menu, click on Toolbars and then click on "Restore Defaults". My tab display came back!
     
Loading...