EoP device

Thread Starter

circuit-tinkerer

Joined May 23, 2020
8
Not sure where to look next.
This Netgear XAV1004 EoP device will only power on for a few seconds before shutting down.

Try again immediately afterwards and no LED illumination at all.

Thought..? capacitor but ESR values are within tolerances presuming a reading of 35 for the .01uF 275 V safety capacitor is OK ( can't find a table for that one).
? where best to look next.
Thanks.
Tinkerer.
 

Attachments

wayneh

Joined Sep 9, 2010
17,153
Not sure where to look next.
This Netgear XAV1004 EoP device will only power on for a few seconds before shutting down.

Try again immediately afterwards and no LED illumination at all.

Thought..? capacitor but ESR values are within tolerances presuming a reading of 35 for the .01uF 275 V safety capacitor is OK ( can't find a table for that one).
? where best to look next.
Thanks.
Tinkerer.
That small electrolytic capacitor nearest the yellow thing in the photo - it's hard to tell but it looks like maybe the top has bulged or blown open?
 

wayneh

Joined Sep 9, 2010
17,153
Well spotted but ESR reads as 0.4 which is acceptable for the badged 50v/22uF?
What is the wrapped yellow thing anyway?
Tinkerer
Edit... the yellow must be a transformer..TX2...how can it be tested in circuit?
0.4 ohms sounds fine but tell us about your ESR meter. And does that capacitor actually look okay?
 

Thread Starter

circuit-tinkerer

Joined May 23, 2020
8
Admittedly its a basic unit, as per attached pic
With the encouragement, another of the 275VAC/ .01uF safety caps was identified (circled) next to the tiny 'TX1', but refuses to provide an ESR reading...? likely cause of failure
Tinkerer
 

Attachments

Top