Diy spot welder not working properly

Thread Starter

bigjoncoop

Joined Feb 1, 2019
132
Components and pictures below...

Explanation:
Recently I put together a DIY 18650 spot welder and it was working pretty well. I was able to weld nickel strip to the positive side of 20 cells. Then a couple days later I came back to the project and went to weld the negative sides of the battery and the spot welder is almost not even creating a weld at all....

So at first I thought it was maybe the negative side of the battery had thicker metal and my welder was not producing enough amperage to weld to that side of the cell. so I shortened the wires of the welding leads to try to get more current. Even after doing so I'm having the same problem...

But I just realized that the negative side of the battery is not the problem. Even if I take two pieces of nickel strip I am not able to weld them together. It's not creating a Arc at all. Periodically it will try to just a tiny bit.

So using my multimeter I confirmed that when I activate the spot welder I am getting 12 volts on the electrodes. I am unable to measure the current at the moment since it could be as high as 300+ amps...

When I activate the spot welder the solenoid is closing since I can hear it activating and I'm getting 12 volts on my multimeter between the electrodes. I even tried fully charging the 12 volt battery. Also recheck that my electrodes are securely fastened to the end of the wires.

Anybody have any ideas why I cannot produce a weld anymore? Below is the components of my DIY spot welder and how it works including pictures.

Spot Welder Construction:
*12v car battery with 250Cca
*Relay Timing Board
*Foot Switch

When the foot switch is activated oh, it triggers the tiny board to close the relay for the set period of time which in return closes the solenoid for the set duration.

*** I've tried removing a timer board and just activated the cell annoyed with the footswitch. Also refusing a timer board turn the duration way up. None of this seems to help at all.

received_319398362838603.jpeg

Good welds when it was working... Very strong after dialing in timer duration.
received_590829951587920.jpeg
 

jpanhalt

Joined Jan 18, 2008
10,531
Maybe the contacts on your solenoid have deteriorated/fouled from the arcing and have higher resistance. That will cut your current a lot. Most battery tab welders use an electronic switch (mosfet, triac, SCR) that is not susceptible to contact fouling.

I use copper electrodes (1/4" tapered at end) and 4 or 6 AWG welding cable (high strand count and flexible).
 

jpanhalt

Joined Jan 18, 2008
10,531
Added note: You have quite a few batteries (>=16) in parallel. Have you considered the difficulty of trouble shooting and replacement should just one go bad?
 
Top