Anyone hack SPD3303X-E lately ?

Thread Starter

DarthVolta

Joined Jan 27, 2015
389
I got 1 last year and I didn't realize until today that people were upgrading to the 1mV version with firmware.

I have EasyPower and N.I. files installed. My machine is hardware V3.0, software/firmware: 1.01.01.02.05

I tried this (from https://www.eevblog.com/forum/testgear/siglent-ads-firmware-file-format/msg1830584/#msg1830584) with the attached file. And it didn't work, trying normal mode FW update it says "This file is not upgrade file!"
1. Run the SCPI command in the X-E to enable the 1mV step:

FACTORY ON

2. Using EasyPower flash the required FW file from the attached ZIP. (ConvertFromX-E)

(3. If you want to rollback, flash the other file.)

The FWs are Siglent official versions with Prod_ID's swapped like janekivi suggested.

The HW version of the board where the test was done is 0.3.
IDK anything about making memory dumps and decrypting 3DES. Anyone upgrade 1 of these lately , anyone have any working have firmware or idea's ?
 

Thread Starter

DarthVolta

Joined Jan 27, 2015
389
What kind of CAT5 cable does this need for a straight connection to PC motherboard onboard NIC ?
I have a T568B. I followed a guide and set the PSU to 1 IP, and my mobo to another 1, and still no luck. The N.I.Max program can't auto-detect the LAN device, and setting it manually doesn't fix it, after it says status "not present"

My drivers are updated, and the Labview/NI stuff all installed fine today. Maybe it's just the wrong cat5 cable ?
 
Top