1500w/3000w surge inverter

Thread Starter

LC70

Joined Jul 23, 2023
2
Trying to run a 1/2 hp 120v 8.8amp motor on a boat lift with a 1500w/3000w surge pure sine inverter. When you turn on the inverter and then move the switch on the lift to up or down postion the motor will do nothing. But if you move the switch on the lift to the up or down position and then turn on the inverter the motor will run. Turning on the inverter has to be the last of the sequence in order to go up or down. My question is WHY? Makes no sense to me.
 

nsaspook

Joined Aug 27, 2009
13,315
WAG
Seems the inverter soft starts the motor as the inverter AC voltage ramps up when it's turned on and goes into a protect mode when overloaded when the motor is switched on after powering up.

Those AC surge numbers (the ones that are real instead of just BS) are dependent on the surge DC capacity. Battery condition and DC conductor size are very important on low voltage 12V systems.
 

LowQCab

Joined Nov 6, 2012
4,078
The Inverter has Load-Sensing-Circuitry that is getting confused for some reason by the Motor,
or by a complete lack of Load.
Adding a small Incandescent-Light-Bulb to
the Output of the Inverter will probably solve the problem.
.
.
.
 

Thread Starter

LC70

Joined Jul 23, 2023
2
The Inverter has Load-Sensing-Circuitry that is getting confused for some reason by the Motor,
or by a complete lack of Load.
Adding a small Incandescent-Light-Bulb to
the Output of the Inverter will probably solve the problem.
.
.
.
Thank you, I'll try that.
 
Top