R&S Rohde & Schwartz FSEA30 (20) calibration error

Thread Starter

ralsup

Joined Jun 17, 2018
2
On the info screen it actually says the model is a FSEA 20 . .

I have managed to get the system test to run successfully after replacing the RF EEPROM! upload_2019-6-30_7-24-2.png

The CAL LO SUPP passes successfully but when I run any of the other calibration tests the instrument hangs
and I have to reboot upon receiving “Cal abs gain of 5kHz filt”. I have been through the Service manual but am not seeing anything about how to troubleshoot the 5kHz filter. . . If that is the problem . .
Thanks for any help on this.
 

Attachments

Thread Starter

ralsup

Joined Jun 17, 2018
2
On the info screen it actually says the model is a FSEA 20 . .

I have managed to get the system test to run successfully after replacing the RF EEPROM! View attachment 180627

The CAL LO SUPP passes successfully but when I run any of the other calibration tests the instrument hangs
and I have to reboot upon receiving “Cal abs gain of 5kHz filt”. I have been through the Service manual but am not seeing anything about how to troubleshoot the 5kHz filter. . . If that is the problem . .
Thanks for any help on this.

My extender cable worked for the filter board and inside of the Logamp section the lm224d and the
130IB get real hot. I got another cal to work but the RESBW Cal locked up at the same point and there was no activity on the AD811 s in the coarse and fine amp sections. . .
 
Thread starter Similar threads Forum Replies Date
S Test & Measurement 17
Georacer Off-Topic 7
Top