No Alerts.

Thread Starter

BR-549

Joined Sep 22, 2013
4,938
Good morning.

Yesterday, when I logged in, I had 5-6 alerts that I did not get emails for.

This morning I logged in and had 10 alerts that I didn't get notifications for.

Anyone else experiencing this?
 

jrap

Joined Jun 25, 2006
1,035
Just to help troubleshoot

Are these 10 alerts all related to the same thread, or are they all for different threads?
 

Thread Starter

BR-549

Joined Sep 22, 2013
4,938
jrap, they were different threads,.......about 5 of them I had set to ignore. But had not ignored the others.
 

Thread Starter

BR-549

Joined Sep 22, 2013
4,938
Excuse me.......I do not have anything set to ignore. I had one thread set to un-watch. Sorry jrap.
 

strantor

Joined Oct 3, 2010
5,178
I have been experiencing missing alerts for this thread.
All of the other threads I am subscribed to are behaving as usual; When I say "as usual" I mean "as they have been behaving for the past few months," which is not how they behaved prior to that.

Prior to a few months ago, I would get an alert for every single reply to any thread I was subscribed to, every single time time someone replied to it.
For the past few months however, I only get one notification if there was a reply since my last visit to that particular thread, and a "there may be more replies after this..."
So, if I log in and I have 10 alerts but only time to view two of them, I "lose" the other eight.
Meaning, later in the day when I log in, if I did not act upon my alerts earlier and visit the threads which had new replies, I will no longer receive alerts for those threads.
I'm effectively "unsubscribed" by default to threads which I did not have time to investigate the alert.
It's as if the forum SW decides that since I didn't follow up on one alert, I must not be that interested in the thread any more, and makes an executive decision not to waste my time with it again.
I do not like this. I wish it was as it used to be, where I might get 10 alerts piled up for a single thread, for 10 different replies, no matter whether I viewed them or not.
 

Thread Starter

BR-549

Joined Sep 22, 2013
4,938
jrap........I found it, it's on this end. Sorry. MS stopped Live mail, so I switched to Thunderbird.

They were in junk folder.

Pardon me.

Found 56 alerts.
 
Last edited:

J_Rod

Joined Nov 4, 2014
109
When I see the exclamation point alert notice, and click it, the page shows an error message, "The requested page could not be found."
 
Top