Moved a computer - lost resolution

Discussion in 'Computing and Networks' started by nerdegutta, Aug 31, 2014.

  1. nerdegutta

    Thread Starter Moderator

    Dec 15, 2009

    The strangest thing happened. I have a computer running Ubuntu 10.04 LTS. And I decided to move the computer to another table in my room. I turned it off, according to the routine. Placed it in its new location, and turned it on.

    Now I get only 800x600 as the highest resolution. What happened? All is the same, just moved a few meters.

    I've tried a lot of different ways to get it back, but it wont happen.

    I've tried with the Monitor/display manager
    I've tried to edit settings files
    I've tried to udate/upgrade the distro
    I've tried to reinstall the distro
    I've tried to hard add it with the cvt and xrandr, but no luck.

    The only luck I have, is that being a computer-gadget hoarder:rolleyes: (according to GF), I have a spare computer that can handle the resolution without any kind of hassle.

    Have anybody else experienced this?
  2. Markd77

    Senior Member

    Sep 7, 2009
    I had a similar problem but with a fresh install, was solved by loading the proprietary graphics card drivers from "Additional Drivers"
  3. nerdegutta

    Thread Starter Moderator

    Dec 15, 2009
    No additional drivers were listed. I even tried with another graphic card. Even then, no additional drivers were listed.
  4. tom_s


    Jun 27, 2014
    had similiar issue with zorin os8 (ubuntu variant) needed propriety nvidia drivers to get past 1024x768. you need to identify video card first. then into terminal window, sudo apt-get install (whatever driver to suit card). you may need to enable or add the repository.

    also, you using the same screen?
  5. nerdegutta

    Thread Starter Moderator

    Dec 15, 2009
    Yes, I've tried all of the above. No luck.

    Now I've put together and installed the software on another computer. Now I have the desired resolution.
  6. shteii01

    AAC Fanatic!

    Feb 19, 2010