monostable pulse

Thread Starter

Toxicant

Joined Nov 7, 2021
9
Hi All, I tried to use MC14538BDG to create the pulse and delay. The data sheet and schematic are attached below
https://www.onsemi.com/pdf/datasheet/mc14538b-d.pdf
1639338272990.png
The S0 is rectangular wave. But after the board is made. The inputs are fine. T1A is LOW, T2A is high, CDA is high, and AA_input is rectangular wave. But there is no output. The QA_out is low and /QA_out is high.
Thanks and any help is greatly appreciated!
 

dl324

Joined Mar 30, 2015
15,439
Welcome to AAC!

It's virtually impossible to discern circuit intent with that schematic style. The editor is retarded because it has numbers touching the wrong pins.

1639340072044.png
 

Thread Starter

Toxicant

Joined Nov 7, 2021
9
Welcome to AAC!

It's virtually impossible to discern circuit intent with that schematic style. The editor is retarded because it has numbers touching the wrong pins.

View attachment 255041
Thank you for the reply. The attached schematic looks same as the one I post except the signal input. I tried to use the cd4538 but they are out of stock. I simulated the schematic using cd4538 and got the pulse I need.
 

Ian0

Joined Aug 7, 2020
6,677
So you only have 2.5V, on the AA input. That's not enough to guarantee to trigger it. Why did you divide the voltage by two on the input?
 

eetech00

Joined Jun 8, 2013
3,418
Hi All, I tried to use MC14538BDG to create the pulse and delay. The data sheet and schematic are attached below
https://www.onsemi.com/pdf/datasheet/mc14538b-d.pdf
View attachment 255037
The S0 is rectangular wave. But after the board is made. The inputs are fine. T1A is LOW, T2A is high, CDA is high, and AA_input is rectangular wave. But there is no output. The QA_out is low and /QA_out is high.
Thanks and any help is greatly appreciated!
The trigger must rise to 2/3 VDD to trigger the timer.

1639377098547.png
 
Top