Board Restarts continuously with External Antenna

Thread Starter

Dumken

Joined Oct 7, 2014
31
Hi Good day guys, I need your help. I have a board running a custom linux distro. It has a SIM800C as part of the circuitry. When ever I insert the external antenna and try booting the board, the board will continuously be restarting. If i remove the antenna, the board boots well. Please what could be the problem?
 
Hi Good day guys, I need your help. I have a board running a custom linux distro. It has a SIM800C as part of the circuitry. When ever I insert the external antenna and try booting the board, the board will continuously be restarting. If i remove the antenna, the board boots well. Please what could be the problem?
I would venture a guess that the antenna is grounded, or has excessive inductance or capacitance and is loading a circuit causing it to be unstable. I am not familiar enough with the processor or Linux to look in that direction. Try inserting another antenna or a simple long wire and make sure it is not touching a ground.
 

Thread Starter

Dumken

Joined Oct 7, 2014
31
I would venture a guess that the antenna is grounded, or has excessive inductance or capacitance and is loading a circuit causing it to be unstable. I am not familiar enough with the processor or Linux to look in that direction. Try inserting another antenna or a simple long wire and make sure it is not touching a ground.
Thank you very much. It seems to be working well. Let me monitor it for some time
 

Picbuster

Joined Dec 2, 2013
1,022
I would venture a guess that the antenna is grounded, or has excessive inductance or capacitance and is loading a circuit causing it to be unstable. I am not familiar enough with the processor or Linux to look in that direction. Try inserting another antenna or a simple long wire and make sure it is not touching a ground.
The sim could draw up to 2Amps (pulse see manual) they advice to buffer the power line with coil and capacitor of 330uF paced near as possible to Sim unit.

Picbuster
 
Top