VCR remote stopped only ONE function...

Discussion in 'General Electronics Chat' started by Adela, Oct 11, 2013.

  1. Adela

    Thread Starter New Member

    Aug 30, 2013
    Hello, if anyone experienced this please help?:

    I have a Panasonic DVD/VCR Combo PV-D4745. Its remote, is working well on everything, but suddenly stopped on ONLY one function: it won't work on bringing out the page where one schedules the TIME for time recording.

    It's odd that this is the only function it stopped doing.

    Thanks so much for any any ideas! :)
  2. vpoko

    Active Member

    Jan 5, 2012
    Is it a particular button that died, or does the button that's supposed to execute this function have other purpose as well, and those continue to work?

    Is the feature available from the panel of the DVD/VCR so you can determine that it's the remote and not the unit?

    Is the remote universal? It may have lost one of the codes for some reason. Can you reprogram it?
  3. Gdrumm

    Distinguished Member

    Aug 29, 2008
    If it's the remote, they are usually very simple to disassemble and clean (now days).
    Soap and water, with fine bristle tooth brush will clean out old crumbs, coffee, coke, etc., then let it dry (or blow it dry) reassemble, and try it.

    Don't forget fresh batteries.
    I've seen funny things happen when there are weak batteries.

  4. Adela

    Thread Starter New Member

    Aug 30, 2013
    Thank you very much vpoko, it was a particular button that stopped that had only one function, while all the others continued to work correctly. The remote is Panasonic the same as the VCR.

    But luckily, by trying different buttons I hit the "VCR" button and...low and behold, it worked!!! I'm so glad because I wouldn't have known how to determine whether it's the remote or the unit, and totally at loss to reprogram... lol!

    But I want to thank you so much for trying to help!!! :) Adela
  5. Adela

    Thread Starter New Member

    Aug 30, 2013
    Hello and thank you Gary! As I wrote to vpoko, I accidentally hit the "VCR" button and it worked! And I'm so glad because I couldn't ever open the remote and see all its entrails!!! lol!

    Thanks again. :) Adela
  6. shteii01

    AAC Fanatic!

    Feb 19, 2010
    I am having a similar problem. One button does not work. It has one function so it is button for sure, not the TV.

    Do I scrub with soap and water on the button pad on the pcb?