Two Port Network Problem

Thread Starter

thedog

Joined Oct 11, 2013
5
Problem circuit: (see 2nd pic)

a) For the circuit, determine the a (transmission) parameters for the 10Ω resistor, and the a parameters for the 400Ω resistor.

b) Using the results for the a parameters of the linear transformer, and those from part a), determine the a parameters for the combined source resistance, transformer and load.

c) From the parameters in b), and the currents given (I1,I2 both clockwise around the loops), determine, using the a parameters directly (no Thevenin equivalent) the expression for steady state time-domain for V2.



My attempt: (see 1st pic)


a) i split the existing network into three, with source impedance in series and load impedance in parallel and then found the a parameters

b) isn't this just a matrix multiplication of all 3 sub-networks?

c) The three cascaded networks form one giant network with a voltage source stuck on at the left end?

How am I doing so far? Is my understanding correct?

Thanks for the help
 

Attachments

The Electrician

Joined Oct 9, 2007
2,887
Your a parameters for the transformer look ok, except for a11 I get 5/13*(-1+j) rather than 5/13*(1-j).

You have the correct parameters for the 10 ohm and 400 ohm resistors.

Now all you have to do is multiply out the 3 matrices (show your result) and determine V2.
 

Thread Starter

thedog

Joined Oct 11, 2013
5
Your a parameters for the transformer look ok, except for a11 I get 5/13*(-1+j) rather than 5/13*(1-j).

You have the correct parameters for the 10 ohm and 400 ohm resistors.

Now all you have to do is multiply out the 3 matrices (show your result) and determine V2.
Ok, I corrected a11, yours was right.
I multiplied the matrices like so, http://imgur.com/zFrbKve
and I got, http://imgur.com/nbw9Utv

So now my circuit looks like this, with the following eqns for V2? http://imgur.com/00aBtkW
What about the input voltage?
 

The Electrician

Joined Oct 9, 2007
2,887
The 10 ohm and 400 ohm resistors are now inside the two-port.

If I2=0 (in other words, no additional load on the output), then V2 = (1/a11)*Vg

I think Vg was given in your problem as 100*cos(2000t), so just evaluate Vg/a11. V2 will be phase shifted with respect to Vg, so you will have to do some trig to get a proper phasor expression for V2.

Edit: Note that in this image (http://imgur.com/00aBtkW), the direction of I2 should be the reverse of what you show.

With two-ports described by Z and Y parameters, both input and output currents enter the two-port; with the a parameter description, the output current leaves the two-port.
 
Last edited:

Thread Starter

thedog

Joined Oct 11, 2013
5
The 10 ohm and 400 ohm resistors are now inside the two-port.

If I2=0 (in other words, no additional load on the output), then V2 = (1/a11)*Vg

I think Vg was given in your problem as 100*cos(2000t), so just evaluate Vg/a11. V2 will be phase shifted with respect to Vg, so you will have to do some trig to get a proper phasor expression for V2.

Edit: Note that in this image (http://imgur.com/00aBtkW), the direction of I2 should be the reverse of what you show.

With two-ports described by Z and Y parameters, both input and output currents enter the two-port; with the a parameter description, the output current leaves the two-port.

Thank you so much, I got the right answer now!
The problem was, I kept setting I2 to its calculated value, but i forgot that I2 was inside the network at this point, so on the outside it was nothing. That last bit of intuition I originally lacked, made me doubt all my previous steps to finding V2.

Thanks Again!
 
Top