Power problem...but not the power supply.

Thread Starter


Joined Nov 15, 2007
I recently hooked up a new 320Gig IDE drive to my Asus Motherboard. It ran, I formatted the drive, installed windows but when I went to start windows, it kept rebooting. Putting in the CD just caused it to want to install windows fresh, all over again. I figured it might have something to do with the jumpers on the HDD (I set it to Master with Slave present at first.) So i removed the jumper so it was just on Master.

Then I left for the day, without powering up.

Day 2:
I went to switch my 'puter on, and nothing. Not a peep. No fans. No HDD drives spinning. Checked the power cord - plugged in...the monitor worked off the same plug...eventually, I got out my multimeter. I tested the on switch (seemed good...continuity between the switch and a HDD power cable when switched on and nothing with it off.)

I noticed the motherboard had a green LED that lit up when powered up, so some power was making it to the motherboard. But still no fans nor HDDs spinning. Dead screen (as in "no signal").

Unplugged the HDDs, CD and DVD and tried to boot up again...nothing.

Unseated and reseated the memory, video and sound cards. Nothing.

Tried powering up with just the memory in...no fans...no action.

Tested the external power cord...continuity there too. Eventually, I pulled the cord that runs from the power supply to the motherboard and tested the voltages with it plugged in. One of the ground pins read 28V. Most others read nothing...except for one 9V (which was an unexpected value, usually they are 3.3V or 5V.) So I figured the powersupply was toast.

Day 3:
Bought a 400W powersupply to replace the 300W one. Screwed it into the case, attached the power cable to the motherboard, another small cable to the video card, a 3rd thin one to another part of the board (don't know what this one does but the old one was plugged in there so I replicated the setup.)

Attempted to power up...nothing. No fans, no HDD. Not a sound...just that same old green LED on the motherboard.

Didn't have my multi-meter this time to check the pins on the powersupply, but I just bought it new from the store so it seems highly unlikely that it has exactly the same problem. No, it's gotta be something else.

But what? I need information off this computer and...I need to be able to use the damn thing. So...what do I test? I highly doubt the CPU got unseated as it's strapped in pretty tight with a fan on top...and besides, it wasn't moved since it last worked.

There is a spot on the motherboard for HDD styled power connector to attach...the old power supply was plugged into this...but I thought maybe that is the problem...so I plugged that in too...but still nothing.

What am I missing? Any suggestions for what I can test and how?

Any help would be greatly appreciated as funds are tight and paying a service guy isn't really an option. (I am secretly hoping that I forgot to plug part of the power supply into the motherboard and it'll all work just fine...say, the same cord I accidentally knocked off when I removed the HDD jumper just before it failed to work. Is that possible?)


Joined Apr 2, 2007
i m no expert but whenever i have had a similar problem,
usually it was either the fault of data cable (i have the old ata HDD-cant say for sata).
i had a similar experience while trying to add a 250 gb hdd.
if this happens to be the case do try to check with a data cable (i recall once in my frnds house both of them were bad)
or the RAM wasnt making proper contact.

hopefully some1 with more experience will be able to help u here.

Thread Starter


Joined Nov 15, 2007
Yeah, I don't think it's the ATA cables since I've tried starting up without the cables plugged into the drives and still nothing works. Thanks for the suggestion though.

Thread Starter


Joined Nov 15, 2007
No bios. Nothing anywhere near as active as that. Just a silent computer with one lonely green LED on the motherboard as the only sign of life.


Joined Apr 2, 2007
i have heard (though m not sure but had experienced it myself) that if u hear some beeping(its a bit different than beeping) sound and the pc doesnt boot it could be a RAM related problem, either the ram isnt placed properly or worse.....


Joined Dec 2, 2007
Your new Hd may have failed, Front panel power on/off switch could be bad or not plugged in properly? Did you try flipping the two pin connectors? You could have a bad new power supply. Your mother board have a aux power connector on it. If it is not plugged in the board won't work. Is the p/s switched to 120 or 220? If the old p/s fan died it could have caused major over heating and damaged Motherboard. Smell any burnt smells? POST There may a stray screw causing a short? I found a link on installing a motherboard that looks like a good ref. to check all your settings. http://www.jncs.com/techdocs/installation-motherboard.pdf?JNCS=91cbf97764702cacb95db85e2210daba. Good Luck!


Joined Nov 9, 2007
I doubt that your old supply failed, its more likely that you either didnt connect some back properly or disturbed a connection when you first fitted the drive.

computer power supplies have control wires which pass data to and from the motherboard. The main voltages will not be enabled unless these signals are present. Your motherboard light was on because the psu also produces a small +5v supply to allow this data control exchange and functions such as 'wake on lan'.

See this thread


Electronic faults with your new or old hard drive are not capable of halting the pc, they just generate error messages. Your problem lies elsewhere.

Why did you get a new hard drive?


Joined Apr 2, 2007
If the computer beeps when you switch it on, count the beep and the pattern and post it here. That's the POST code or error code.
that is one useful piece of information.
is there a link or something noobs like me can use to understand those patterns?:p


Joined Mar 25, 2008
there are usually two common types of error beeps, if the beep pattern is one beep every 2 seconds and goes on and on then you have a "memory issue", if the beep pattern is 4 quick consecutive ones, then its a video card issue...


Joined May 17, 2008
If the cpu is not seated correctly the computer will not power on.
If the ram is not seated correctly the computer will power on but you won't get to the post screen, just a blank screen.

I often have this problem when fiddling round in various cooling endeavors.

Edit: (asus s478)