my arduino doesn't work

Discussion in 'Embedded Systems and Microcontrollers' started by regal006, Sep 6, 2012.

  1. regal006

    Thread Starter New Member

    Jul 14, 2012
    i don't have an account in arduino forums, so i'll try my luck here

    i'm a starter . i always get this error

    avrdude: stk500_getsync(): not in sync: resp=0x00

    i made this thing worked before

    does tHAT mean my arduino is broken?

    i tried to do what other forum's solution to this problem

    i got an arduino diecimila168
    i used the right port.
    i have the driver working correctly

    thanks in advance
  2. W4GNS


    Dec 1, 2008
  3. justtrying

    Senior Member

    Mar 9, 2011
    double check that you have the right board and the right port selected (check port in devices manager) once again and if it still does not work, reset the board. I've had same problem several times, and resetting the controller solved it every time.
  4. hgmjr

    Retired Moderator

    Jan 28, 2005
    Also check to make sure that the correct board has been selected by clicking on the TOOLS menu and clicking on BOARD from the drop-down menu. You will be presented with the list of all the boards available. Choose yours from the llist.

    Don't rule out the possibility that your USB cable failed.

    If you have not already done so, I would recommend you download the latest Arduino IDE version 1.0.1.