LTSpice for MAC

Discussion in 'General Electronics Chat' started by kdillinger, Apr 3, 2014.

  1. kdillinger

    Thread Starter Active Member

    Jul 26, 2009
    Is there anyone else that has been using LTSpice for MAC? There seems to be some menus missing or at least hard to find.

    I use an iMac at home and I am glad there are some programs porting over: LTSpice and Eagle.

    Has anyone else tried LTSpice for the Mac.

    Your thoughts on the interface?
  2. shteii01

    AAC Fanatic!

    Feb 19, 2010
    At this point it is important to note: PPC or Intel Mac.
  3. Veracohr

    Well-Known Member

    Jan 3, 2011
    I assume you're talking about the native version? I use LTSpice on a Mac, but in a Windows emulator. I haven't tried the native version yet.
  4. wayneh


    Sep 9, 2010
    I downloaded and installed LTSpice on my Macbook. It's version 0.0, which is a bit odd, but anyway it's running fine.

    What did you want to know?

    Try right-clicking in your schematic. That's how you get to the menus for choosing parts and such. Very unintuitive.
  5. kdillinger

    Thread Starter Active Member

    Jul 26, 2009
    I am running the LTSpice natively on my Mac. I jettisoned VM Fusion a while ago.

    Now that I am sitting here with LTSpice open on my Mac and Windows laptop, it looks like they just moved the menu and right-click on the Mac version brings up the drafting tools to place parts.

    What I want to do is create a new symbol and associate it with a macro model without the need to .include on the schematic.

    I will just find myself a tutorial online hopefully.