IC 4047 simulation in Proteus

Discussion in 'Programmer's Corner' started by hina gohar1302, May 14, 2014.

  1. hina gohar1302

    Thread Starter New Member

    Feb 7, 2014
    20
    0
    I want to generate 50% duty cycle 1kHz square wave using CD4047 IC in Proteus..but every time I simulate error comes plz help me what is main problem in this simulation file..I am using Proteus Version 8
    Error which Proteus shows


    No model specified for U1
    Simulation failed due to partition analysis error
     
  2. absf

    Senior Member

    Dec 29, 2010
    1,665
    448
    The 4047 does not support simulation on the ISIS so as in my version 7 proteus.

    When you pick device, on the right top corner, it says "No simulator model" for 4047.

    It was only used for drawing schematics, So bad luck for you this time.

    Allen
     
    ArakelTheDragon likes this.
  3. wali Shah

    New Member

    May 1, 2016
    1
    0
    hello , send me your file i will check your simulink and send you back the file , (Moderator's note Email address removed -posting email addresses in public is discouraged. It is suggested that if @Hina gohard1302 send the document via private message if so desired. -dc)
     
    Last edited by a moderator: Feb 26, 2017
  4. ahsan ali 3

    New Member

    Aug 18, 2017
    8
    0
    this is because you choose a component which has no simulation model for proteus....... while writing cd4047 in pick component choose another component which has schematic or spice model...
     
  5. ArakelTheDragon

    Member

    Nov 18, 2016
    313
    12
    First, update to Proteus 8.5.
    Second, sometimes there are more than 1 IC's of name "4047", check if any of them have a simulation profile.
    Third if there is no simulation profile, try to replace "4047" with a similar IC in Proteus. Like its mentioned in the previous post.
     
  6. ahsan ali 3

    New Member

    Aug 18, 2017
    8
    0
Loading...