household supply

Thread Starter

haditya

Joined Jan 19, 2004
220
we recieve 230V,50Hz single phase supply at our household sockets in india
the sockets consistes of 3 wires.. live, neutral and earth
on inserting a neon tester into the live the tester glows but the tester doesnt glow on inserting it in the other two holes
however in a socket the tester is glowing even on insetring it in the neutral socket..
wat could possibly be the problem

to me it seems like a phase wire is connected to the neutral terminal.. am i right or wrong...and what shud i do?

thank you very much
 

Sebi

Joined Sep 24, 2005
59
In my country not a standard position of live wire in socket, this doesn't matter. The euro plug insertable in both position.
 

sheldonstv

Joined Oct 20, 2005
6
Originally posted by Sebi@Oct 17 2005, 02:53 PM
In my country not a standard position of live wire in socket, this doesn't matter. The euro plug insertable in both position.
[post=11054]Quoted post[/post]​
Here in the uk we have strict guidelines relating to electrical installations-your neon tester will glow only when connected to your live(phase)connection,it will not light when connected to neutral connection or earth connection
you need to get your wiring checked if your neon tester lights any differently to the above
regards mike
 

kubeek

Joined Sep 20, 2005
5,732
where is the first case - in any other socket?

if yes, then i think there really is live connected to nutral.
You should try a meter, in Czech rep. we call it somtehing like phase tester, it has
two wires, one you connect to ground, with the second one you test presence of voltage.

Originally posted by haditya@Oct 17 2005, 06:25 PM
we recieve 230V,50Hz single phase supply at our household sockets in india
the sockets consistes of 3 wires.. live, neutral and earth
on inserting a neon tester into the live the tester glows but the tester doesnt glow on inserting it in the other two holes
however in a socket the tester is glowing even on insetring it in the neutral socket..
wat could possibly be the problem

to me it seems like a phase wire is connected to the neutral terminal.. am i right or wrong...and what shud i do?

thank you very much
[post=11051]Quoted post[/post]​
 
Top