Flukeview 3.04

Discussion in 'Electronics Resources' started by bluebrakes, Apr 8, 2012.

  1. bluebrakes

    Thread Starter Active Member

    Oct 17, 2009
    245
    8
    Hi,

    Does anybody have flukeview 3.04 or earlier (demo version!) I could copy/download?

    Apparently it's the last version that will work with my Fluke 99B scope.

    Thanks in advance. :)
     
  2. paulktreg

    AAC Fanatic!

    Jun 2, 2008
    707
    152
    I have a copy of the demo version you can have (V3.04) that works OK with my 105 Scopemeter.

    PM if you want it.
     
  3. Zrads

    New Member

    Jan 16, 2013
    1
    0
    Greetings, I am looking to get a copy of the software V3.04. Can you help me out? Just got the meter on EBay but the software is no longer available in this version. Of course you know that already. Thanks for your time. Scott:)
     
  4. bluebrakes

    Thread Starter Active Member

    Oct 17, 2009
    245
    8
    I can't seem to PM you.
     
  5. radioless

    New Member

    Mar 29, 2017
    5
    1
    Hi. I know this is an old thread but Ive searched everywhere for old flukeview software and cant find it. Most frustrating is that I have the original floppys v2.1
    but the're unreadable. If anyone can send me a copy V3.04 or earlier it would be very much appreciated. Currently have a 97 and 105B scopemeter

    Many thanks
    William Hickey
     
  6. JohnInTX

    Moderator

    Jun 26, 2012
    3,264
    1,608
    Welcome to AAC!
    I think I have a copy of some version for the 97 ScopeMeter. I'll see if I can find it. It may be tonight before I can look..
     
    radioless likes this.
  7. JohnInTX

    Moderator

    Jun 26, 2012
    3,264
    1,608
    @radioless The message here is never throw anything away, I guess. Sent you a PM with the .zip. Based on the filenames, I think it is 3.15.
    Let me know how/if it works.
    John
     
  8. radioless

    New Member

    Mar 29, 2017
    5
    1
    Hi John. Thanks for the file. The sm315 works well with the fluke 97 but unfortunately not with the fluke105b which is the scope I mainly use. I also found scopegrab32 on sourceforge where one version works with the 97 but again not with the 105b.If I have time I may be able to modify the code to work with the 105b but no time at present and no experience with c++ so might take me a while. There is a software called aeswave which I have downloaded a 30 day trial and that works with both scopes, it is more of an auto mechanic database which has an import function to import a file from the fluke 97 or 98 into a record in the database. Import from fluke 98 works with the 105b. I may purchase if can't find anything else but flukeview for windows would be perfect if I can get the correct version 3.04 or less. Thanks again for your reply.
    William
     
    JohnInTX likes this.
  9. Nix2

    New Member

    Sep 4, 2017
    2
    0
    Welcome to AAC!


    @radioless - I have a copy of version 3.00 FlukeView, ( for my Fluke 105B) and I can send you a PM :-:)

    Best Regards !
     
  10. radioless

    New Member

    Mar 29, 2017
    5
    1
     
  11. radioless

    New Member

    Mar 29, 2017
    5
    1
    Hi, thanks for the reply. I got a copy from a radio ham friend of mine which works so no need to send it. I think it was 3.04 aswell but travelling at the moment so cant check it. Thanks all the same for the reply!
     
  12. Nix2

    New Member

    Sep 4, 2017
    2
    0
    Hi!
    I have 3.0 version of FlukeView, but I think... its really 3.04

    Screen:
    [​IMG]
     
  13. tokram

    New Member

    Dec 5, 2017
    4
    1
    Hello, I would also need FlukeView 3.04 for an old Fluke 97.
     
  14. tokram

    New Member

    Dec 5, 2017
    4
    1
    I'm new to this forum and looks like I can't send any private messages. Is here some limitation for new users? Anyway, the FlukeView would be really needed, otherwise can't much use the old Fluke 97.
     
  15. radioless

    New Member

    Mar 29, 2017
    5
    1
    I have uploaded a copy of flukeview 3.04. It is Scopemeter version 3.0 but when you check the detailed version you will see 3.04
     
  16. tokram

    New Member

    Dec 5, 2017
    4
    1
    Thank you, I will try it.
     
    radioless likes this.
  17. spinnaker

    AAC Fanatic!

    Oct 29, 2009
    6,645
    2,925
    Only a fool runs software posted by some anonymous person.
     
  18. tokram

    New Member

    Dec 5, 2017
    4
    1
    Sometimes when you have older hardware or instruments it is hard to find proper software for them. So you then just have to try it if you get software from some unknown person.
     
  19. spinnaker

    AAC Fanatic!

    Oct 29, 2009
    6,645
    2,925
    ]

    Not worth the risk unless you have a PC that you use for nothing else and don't mind reloading is not connected to your network.
     
  20. spinnaker

    AAC Fanatic!

    Oct 29, 2009
    6,645
    2,925