creative inspire t3030 no sound output

Discussion in 'General Electronics Chat' started by nicegel04, Feb 2, 2011.

  1. nicegel04

    Thread Starter New Member

    Oct 16, 2010
    3
    0
    can anyone help me with my creative inspire t3030?..
    there is no sound coming out in the speaker and in the bass..but when i connect a earphone on the volume control it have a sound....or pls help me build a new speaker using those speaker....ty in advance
     
  2. marshallf3

    Well-Known Member

    Jul 26, 2010
    2,358
    202
    Creative makes good products, how old is this?
     
  3. nicegel04

    Thread Starter New Member

    Oct 16, 2010
    3
    0
    about 5 years i guess.but its not working for almost 1 year..
     
  4. bertus

    Administrator

    Apr 5, 2008
    16,965
    2,960
  5. nicegel04

    Thread Starter New Member

    Oct 16, 2010
    3
    0
    i already looked into that threads..but still cant fix it...

    anyway thanks for your replys..^^
     
  6. R!f@@

    AAC Fanatic!

    Apr 2, 2009
    9,616
    1,082
    nicegel come back
     
  7. fastcooler

    New Member

    Aug 9, 2011
    2
    0
    Same issue here... But I still didn't try headphone output, cause I haven't a headphone in this moment (I'm on holiday house).

    Any suggestion to start troubleshooting this issue,please?

    Thanks
    Fast
     
  8. fastcooler

    New Member

    Aug 9, 2011
    2
    0
    My Atlas Peak ESR 70+ meter found that C45 and C47 Jun Fu 0.22uf 50 Volts capacitors are not working (open circuits): it is strange because my multimeter can test their capacitance.

    Instead C46 (same value as C45 and C47) is measured fine by both multimeter and Atlas Peak ESR meter, so I assume that ESR meter is more sensitive than standard multimeter.

    I will buy these two new capacitors soon and I will replace them during next days.

    Considering these faulty capacitors, should I check also for other broken components, please?

    Thanks
    Fast
     
  9. Bilro

    New Member

    Jun 2, 2017
    1
    0
    Hi nicegel04,
    Do you find the solution for this issue? My creative t3030 today had the same problem.

    Thanks in advance...
     
  10. R!f@@

    AAC Fanatic!

    Apr 2, 2009
    9,616
    1,082
    Post your issues and do not hijack threads
     
  11. WBahn

    Moderator

    Mar 31, 2012
    20,064
    5,665
    It's not a hijack -- he's asking the TS if the TS found a solution for the TS's problem and noting that he happens to have the same problem as the TS.

    That the TS was last seen over six years ago does not bode well for the chances of getting a response, but stranger things have happened. Making the post here is not only on topic, but it important so that the TS will (hopefully) receive a notification and thus may choose to respond.

    If no response is forthcoming and the new member wants to continue the exploration of their problem, then is when it would be a good idea to start a new thread and perhaps include a link to this one.
     
Loading...