cant post to old thread

Discussion in 'General Electronics Chat' started by badgers, Oct 9, 2012.

  1. badgers

    Thread Starter Member

    Oct 9, 2012

    to get the answer you need to multiply by 3/2 to cancel out the transformation constant
    Last edited: Oct 9, 2012
  2. BMorse

    AAC Fanatic!

    Sep 26, 2009
    it is what happens when you try to revive a 2+ year old thread.
  3. ChandlerW


    Feb 15, 2011
    You CAN post to it. You have to select the box that says the following:

    Quote message in reply?
    Old Thread Warning[​IMG]This Thread is more than 877 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
    If you still feel it is necessary to make a new reply, you can still do so though.
    I am aware that this Thread is rather old but I still want to make a reply.

    This was pointed out to me when I tried to post to an old thread. I received the message that said the thread is too old. You have to select this box first, then hit reply.
  4. strantor

    AAC Fanatic!

    Oct 3, 2010
    FYI That doesn't work for everybody for some reason. I've tried to post updates to my old works-in-progress before and it didn't work (despite checking the box). It's irritating though, as some people can. They dredge up years old posts by posting their own related (or not) question in there, and I can't post on my own old posts.
  5. badgers

    Thread Starter Member

    Oct 9, 2012
    thank you for your time and have a good day