Can't post thread in Projects Forum

Thread Starter


Joined Oct 13, 2012
I've been trying to start a thread to get help with a simple project I am attempting over in the Projects Forum. Unfortunately, both the "submit thread" and "preview post" buttons seem to be broken for me.
I've tried several different browsers, tried writing the message again from scratch and tried a different computer.

What happens is I write the post, I click "submit thread" or "preview post" (doesn't matter which one I click - same effect) and I am sent to either a blank page (Firefox) or an "Internal Site Error" page (IE and Opera).

Any idea what's wrong? Anyone run into this before?

(btw I've seen the "Notice to New Members" sticky but I don't think a moderation queue would cause an internal site error).


Joined Apr 5, 2008

You can try to make a thread with a title of 20 characters or less.
With a PM to one of the moderators with the full title for the thread (with a link to the thread) and we will change the title for you.

Please report back if posting was succesfull.