Backwards dimensions in Eagle

Discussion in 'General Electronics Chat' started by GRNDPNDR, Apr 1, 2014.

  1. GRNDPNDR

    Thread Starter Well-Known Member

    Mar 1, 2012
    519
    15
    My dimensions in eagle are all backwards when I place them. Does anyone know how to fix this?
     
  2. JohnInTX

    Moderator

    Jun 26, 2012
    3,768
    1,982
    Any text/dims etc will appear reversed when they are on a bottom layer (solder side, bottom silkscreen etc). The board view is from the top looking through the many transparent layers. If you want, you can use info->properties on the strings and uncheck Mirror there.

    You can change they way they plot in the CAM job by unchecking Mirror on the various tabs corresponding to bottom layers. Keep in mind that in film processing, its done this way (bottom layers mirrored) so that the emulsion side of the film is next to the board for best resolution.
     
    Last edited: Apr 1, 2014
  3. sirch2

    Senior Member

    Jan 21, 2013
    1,027
    354
    As JohnInTx says, you could also change the layer to the top layer before placing the dimension
     
Loading...