Zener voltages/currents question

Discussion in 'Homework Help' started by Shockly, Apr 15, 2005.

  1. Shockly

    Thread Starter New Member

    Apr 15, 2005
    4
    0
    Hi everyone,i am taking an electronics course in our local tech school and it is a self taught course where we go in to do labs.The present lab i am taking involves troubleshooting the following circuit ,ther is a voltage in of 12V through a 470 ohm R to a Zener diode with a 1K load ,i measured by meter a Vr of 5.96V , Vz of6.79V and a Vload of 6.79V also.I measured currents of I load of 6.8ma Iz 5.45ma and Ir of 12.5ma ,is ther a fault present here and can you provide a clue as to what it is ,it is going to ruin my weekend.
    Thanks
     
  2. mozikluv

    AAC Fanatic!

    Jan 22, 2004
    1,437
    1
  3. Shockly

    Thread Starter New Member

    Apr 15, 2005
    4
    0
    Ok if i calculate correctly there does not appear to be any problem (allowing for tolerances things check out ) Right ........ or wrong?
     
  4. Tekker

    Active Member

    Apr 22, 2005
    33
    0
    I know I'm a bit late.... But what was the zener rated at? If the zener and load voltage were very close to the zener rating then that would be your indication that everything was ok. But if the zener voltage was supposed to be 10V and you were measuring 6.79V, then there's a problem.

    Hope your weekend wasn't ruined! :D

    -tkr
     
  5. Shockly

    Thread Starter New Member

    Apr 15, 2005
    4
    0
    The zener was rated at 4.3 volts.Anyways the outcome of this little test was that the diode was switched for another higher rated one and we were supposed to diagnose the fault,which i eventually did ,thanks for the help guys!
     
Loading...