Xfinty tg862 wireless signall too weak?

Discussion in 'Computing and Networks' started by frank55, Nov 25, 2014.

  1. frank55

    Thread Starter Member

    Dec 6, 2013
    Hi guys: today i decided to change internet from DSL 3Gbts to Xfinty 25gbts they installed a Tg862 but the wireless is weak i only can get signal in the PC closed to the router,i have 3 other wireless Pc in the other rooms and can't get good enough signal for the computers to connect to the web,
    any suggestions,my other PCs are Linux based, with wire cable all works good.
  2. frank55

    Thread Starter Member

    Dec 6, 2013
    Solved:i called the Comcast tech and since i toll him that i had a few wireless routers in my scrap so he suggested to connect one of my routers to the Harris TG862 and voila i have my other computers with wireless running,
    but the cons is that is not secure WEP,hope it will not broadcast too far!
    Dr.killjoy likes this.
  3. Dr.killjoy

    Well-Known Member

    Apr 28, 2013
    You can go into the router setting and setup your own password and that way no one can link up and have fun..
  4. frank55

    Thread Starter Member

    Dec 6, 2013
    Thanks Dr.Killijoy: you mean go in my Router the WRC_
    thanks i went in and in need instructions i have these settings what should i do to make it secure? thanks

    This page configures the Wireless LAN Security interface.
    802.1x Not Used Used
    WEP Mode Disable 64 bits 128 bits
    Access Control
    MAC Address Access Control Disable Enable
    Allow ListComma separation ( Ex. 11 : 22 : 33 : 44 : 55 : 66 , aa : bb : cc : dd : ee : ff )
  5. sabakanwal

    New Member

    Dec 17, 2014

    It may be possible that check the IP addresses.
    When they detect other IP adresses than they expect, they might close down the signal for illegal tapping.
  6. frank55

    Thread Starter Member

    Dec 6, 2013
    Well i did set up an wep scure connection on the router but my old wireless pcs with linux won't work right including the XP ops laptop
    ,i have to leave it disabled.