Wireless power transfer kit for students

Discussion in 'The Projects Forum' started by texasdave, Jul 24, 2013.

  1. texasdave

    texasdave Thread Starter New Member

    Joined:
    Mar 22, 2011
    Messages:
    6
    Hey all,

    Thanks in advance for any help on this.

    I'm making a small kit to demonstrate wireless power transfer in my classroom (I teach HS Physics and Astronomy).

    The device works, but I'm at the optimization point and I feel I've exhausted all of my options in my brain and I am in need of some other brains to look over what I've got and offer any kind advice - your help goes directly to kids in my classroom btw.

    The device is what is regularly found now when you look up wireless power circuits... It's a 555 timer driving a power mosfet, which allows 12V to flow into an LCR primary circuit (the primary coil). It is nothing special or new, I've just put it into a box essentially so the kids can experiment with it and build their own coils and swap out caps and stuff.

    The way that I'm transferring power might seem a bit strange but please understand this is for the classroom and students winding their own coils is not a precise activity - so, the primary coil (whose resonant frequency is around 210 khz) is actually set to around 160 khz so the kids can build a 100 uH LC pickup coil with a 103 cap. So, just letting you know my problem could be from this. So, the coils are not in resonance, what's going on is that the primary is oscillating at the secondary's res. freq. This is most likely why the oscope waveform has this weird "shelf" at around 160khz. this works, transmits power, but....


    The weird thing(s) is:

    - the signal as measured on an oscope across the primary coil is not +12 / -12 VAC, it is way way way higher, around +80 / -80 VAC. Is this from some type of back emf?

    - the protection diodes I have in the schematic, are they necessary or are they the cause of this sloshing around / stepping up of voltage

    - is there a way to focus the energy into the coil as opposed to generating so much heat in the LCR resistor and the mosfet? (the device has an on board cooling fan and heat sinks all around)


    anyhow, sorry for the novel, any advice on how to clean this up and make it better would be great!

    dave

    Attached Files:

  2. BobTPH

    BobTPH Member

    Joined:
    Jun 5, 2013
    Messages:
    475
    Not sure what purpose the resistor seves except to generate heat.

    The mosfet gate should be driven by 10V to turn on fully. Why are you using 5V for the 555? You could just use 12 and the MOSFET would then turn on fully and stop generating heat as well.

    Bob
    Last edited: Jul 24, 2013
    texasdave likes this.
  3. wayneh

    wayneh AAC Fanatic!

    Joined:
    Sep 9, 2010
    Messages:
    8,121
    Location:
    Roscoe, IL
    +1
    That fix should cool down the MOSFET.
    The LED in your drawing is backwards.
    The regulator(s) should have the recommended capacitors on the regulated side.
    The 12V regulator isn't regulating, since the supply voltage is too low.
    Is that waveform measured across the RLC? [oops, you said the coil]
    Voltage across the coil has nothing to do with the voltage used to supply the original current. It depends on dI/dt, which is pretty high for a square wave.
    Any chance you could capture the timer's waveform on the same screen? It might shed a lot of light on this.
    Last edited: Jul 24, 2013
    texasdave likes this.
  4. Dodgydave

    Dodgydave Well-Known Member

    Joined:
    Jun 22, 2012
    Messages:
    1,825
    Location:
    Liverpool,UK. GMT
    Omit the 5v regulator and connect it to the output of the 12V one, with a 100uF cap on the output side, also increase the DC input voltage to 15V at least, Led is drawn reverse, diodes D1 and D2 serve no purpose and can be omitted, as for R5 why??
    texasdave likes this.
  5. texasdave

    texasdave Thread Starter New Member

    Joined:
    Mar 22, 2011
    Messages:
    6
    Thanks Bob! I'm still quite new to working with much power beyond 5v, and certainly not accustomed to working with LC circuits. New territory for me. I wanted to ask, if the threshold voltage on the mosfet is 4.5V max (IRFL014 or NTE2390 - both comparable) can I still crank it up to 10V? I would love to do that because it seems like it would solve a lot of the heat / power issues. I was trying to be careful not to give the gate too much having read the specs.

    I will make the adjustment you suggest, feed the 555 timer 12v and the output should be around 10 V to the mosfet.

    thanks!
    d
  6. texasdave

    texasdave Thread Starter New Member

    Joined:
    Mar 22, 2011
    Messages:
    6
    Thanks Wayneh, Doh! I did draw it backwards, for a long time... apparently.. didn't even notice it. Yes I see now that the voltage difference on the 12V reg is pretty low and therefore it's not going to do its job... duh... I've read about that and didn't even apply it to my own circuit...

    Yes the waveform is measured from the top of the RLC to the bottom of that section, so the oscope would see more than just the coil, it's reading the whole segment. OK I see what you're saying about dI/dt. I will try to get another pic tonight of the RLC waveform with the timer output together.
    Thanks again for your advice,

    d
  7. texasdave

    texasdave Thread Starter New Member

    Joined:
    Mar 22, 2011
    Messages:
    6
    Thanks Dodgydave - I will definitely make these corrections, the diodes were a huge concern of mine and I'll be most happy to remove them as I've been utterly confused by them but thought I needed them.

    thanks!!

    d
Similar Threads
Forum Title Date
The Projects Forum Thesis topic in wireless power transmission Jul 21, 2014
The Projects Forum wireless power trasnfer receiving coil Jul 6, 2014
The Projects Forum wireless power transfer help thanks Jun 7, 2014
The Projects Forum Power system (battery/charging) suggstion for wireless mouse Dec 7, 2013
The Projects Forum Wireless Power project Aug 22, 2012

Share This Page