WinXp icon refresh

Discussion in 'Computing and Networks' started by iulian28ti, Feb 11, 2010.

  1. iulian28ti

    Thread Starter Member

    Dec 4, 2009
    42
    0
    Do you know how to disable the icon refresh in Windows XP ?
    This thing is giving me headaches.
     
  2. retched

    AAC Fanatic!

    Dec 5, 2009
    5,201
    312
    No. But i may offer some help.

    Take a screenshot of your desktop.
    Use that screenshot as your wallpaper.

    Your icons will line up with the same icons on the wall paper. So, while the icons are refreshing, they will not "blink". The pixels "underneath" will be the same state as the "refreshed" ones.

    Do a test. Do the screen shot idea. In a paint program, erase half of the icons.

    Save the screenshot as wallpaper. That will show you it works.
    I don't have any links or concrete evidence of this "method". You will have to do it and try for yourself.

    I like how POV papers say that 50hz is faster than the human eye can notice... They should say 'most'
     
    Last edited: Feb 11, 2010
  3. t06afre

    AAC Fanatic!

    May 11, 2009
    5,939
    1,222
    I have a site for windows tweaks http://www.kellys-korner-xp.com/xp_tweaks.htm look at number 157. Then you downlaod it remember it is a reg file. I have included the reg file here also. I do not know if it works
    Code ( (Unknown Language)):
    1.  
    2. Windows Registry Editor Version 5.00
    3. [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    4. "NoNetCrawling"=dword:00000001
    5. [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    6. "Max Cached Icons"="12000"
    7.  
     
  4. iulian28ti

    Thread Starter Member

    Dec 4, 2009
    42
    0
    Oooohh ! It's Christmas !
    Thanks a lot man ! Xp is now flying !

    And thanks for the alternative retched :p
     
  5. t06afre

    AAC Fanatic!

    May 11, 2009
    5,939
    1,222
    By the way. In the control panel select the system icon. Then select the advanced tab. Here you should find a performance option. Modify settings as you please
     
  6. retched

    AAC Fanatic!

    Dec 5, 2009
    5,201
    312
    That is the first thing to do. I go into the performance tab and click the radio button for "best performance" It makes xp look like Win98, but it preforms great.
     
  7. retched

    AAC Fanatic!

    Dec 5, 2009
    5,201
    312
    Was it the flashing that was giving you the headaches or was it not being able to find the options?

    I may have taken you literally.
     
Loading...