Win xp ?

Discussion in 'Computing and Networks' started by frank55, Jun 17, 2014.

  1. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi guys i have here a n Old Vaio P m 1.5 cpu, Mem1G, and i have installed in xp sp1 from the recovery cds that came from sony,i got win xp sp2 from a download link which installed.
    how can i make it workable,i have I6 and i tried upgrade to I8 but will not install also tried to install Firefox but it wont install either,
    i have Installed Xubuntu 12.04 along side win xp which works great.
     
  2. Brownout

    Well-Known Member

    Jan 10, 2012
    2,375
    998
    You are probably missing hardware drivers, since you used a recovery CD from a different machine. Also, I don't think you can activate WinXP from another machine's recovery CD. What's wrong with just running Linux?
     
  3. electronis whiz

    Well-Known Member

    Jul 29, 2010
    519
    27
    Sound like something with a bad update, or something would be my guess. I would download offline WSUS, and download them to local disk, as I don't know how long MS will keep the servers up to download from. A lot of times it's update of some sort .net windows installer are both common culprits.
     
  4. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10

    i have Xubuntu installed along side of Win xp,but i gave my win vista to my son and have this music program that only runs in win.
     
  5. Natakel

    Well-Known Member

    Oct 11, 2008
    50
    9
    Microsoft stopped supporting XP back in April. People were having trouble getting updates for XP even before then. Try locating a stand-alone download of XP SP3, which was the last Service Pack for XP. I think it's required before you install a newer version of Internet Explorer.

    Then check on the Microsoft site for a stand-alone install version of IE8 and see it it will install.

    Be advised that XP will become increasingly vulnerable to malware, as Microsoft is no longer providing security patches for it. Use a good Anti-virus prgram like Avast, or AVG (both which have free versions) and run a malware checker on a regular basis, like Malwarebytes. I also suggest a program called Spyware Blaster, which helps to harden your browser against malware attacks. Any program you download from the net, make sure it is from a reputable site.
     
  6. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    thanks Natakel: i tried to donload xp3 from microsoft but links are dead,now some times pc turns off by itself if i try to download anything.
    and some times pops up this error code ,0xc0000135,
    i would only like to use Utube to download videos since my Sony camara only works with win,and use a Music Notation program that only works with win also
     
  7. shteii01

    AAC Fanatic!

    Feb 19, 2010
    3,395
    497
    Sounds like bad RAM module.
     
  8. djsfantasi

    AAC Fanatic!

    Apr 11, 2010
    2,810
    834
    Are you (or did you ever) use Microsoft Security Essentials? With XP going unsupported, so did SE updates for it. This can cause many processes/tasks to stop working. You have to go to the services control applet, and disable the SE service. Unfortunately, I can't remember the name, but do remember it is fairly obvious.

    Note: Try "Microsoft AntiMalware Service"
     
  9. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks guys ,i was able to go in microsoft and downloaded winXp SP3 from this link.
    and install went good, also downloaded firefox30.
    But the pc some times still shutts off when in facebook or some other sites.
    I tried to install AVG but it will not install.

    http://www.microsoft.com/en-us/download/details.aspx?id=24
     
  10. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    this install was fresh and i disabled all Microsoft Security , Firewall,Updates,and so on,
     
  11. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,347
  12. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10

    Well if it was Ram module!Xubuntu which is installed side by side would have problems too, and it shutts off by itself only in some sites like Facebook.
     
  13. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    thanks bertus foor the suggestion; but i tried wine and it doesn't work none of the notation Finale works in linux
    well now i have it installed in win xp and it's working,i also can go in
    Utube without any problem, installed printer also , the problem is if i go to some sites like Face Book , and that error code 0xc0000135, some times it shuts down,as long as i keep from using the net much i think i will be fine
     
  14. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,347
    Hello,

    Wich browser do you use under linux.
    There are quite some browsers available.
    I use firefox , opera , konquerer or qupzilla.

    For linux there is MuseScore for music notation:
    http://musescore.org/

    Bertus
     
  15. djsfantasi

    AAC Fanatic!

    Apr 11, 2010
    2,810
    834
    Have you Googled for that error code? A quick search indicates that it is likely caused by an application that is expecting the .net framework. You may need to download and install MS .NET Framework on your XP machine
     
  16. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,347
  17. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi guys after a gazillion installs and reinstalls i think i finelly got it running with win SP2 only,and installed Google chrome and so far i only have encountered a small issue is that some times wireless fails and the only way i can connect is by going in firewall and switch it on and off,Well hope it holds on.
    I only going to use it for a Music Notation program and download my piano gigs to Utube.
    Most times i will boot with Xubuntu 12.04 that works 100% ok
     
  18. Natakel

    Well-Known Member

    Oct 11, 2008
    50
    9
    I concur. There were quite a few .Net updates since XP SP3 was put out. Such .Net errors are pretty common overall with XP.
     
    djsfantasi likes this.
  19. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10

    Thanks Natakel, so far my installation with xp sps2 is working good for now
    for what i need since i only gonna use Utube when i need to use my Syber Cam to download my videos, as long i don't use INTERNET in Win xp i will be fine.
     
Loading...