will Nvidia GeForce Fx5500 256MB video card work on xbuntu 14.04?

Discussion in 'Computing and Networks' started by frank55, Sep 7, 2014.

  1. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi guys: anybody knows if this video card , Nvidia GeForce Fx5500 256MB
    works in xubuntu 14.04 in a Dell Demention 4500 P4
     
  2. ISB123

    Well-Known Member

    May 21, 2014
    1,239
    527
    How much RAM that thing has?

    PS

    The computer has 256 mb RAM not the graphic card.
    Graphic card has 64 mb RAM.
    CPU is really weak its one of the first Pentium which were one of the worst CPUs in early 2000s.
     
    Last edited: Sep 7, 2014
  3. BMorse

    Senior Member

    Sep 26, 2009
    2,675
    234
    The Video card does actually have 256MB on board ram. And it should work just fine in Xubuntu.
     
  4. nsaspook

    AAC Fanatic!

    Aug 27, 2009
    2,912
    2,180
    It will work with the open-source X86 driver in Xorg but the full featured latest NVIDIA proprietary driver stopped supporting older card series about a year ago. With your old CPU you will need good drivers.
    https://wiki.debian.org/NvidiaGraphicsDrivers

    To upgrade the video systems to the latest NVIDIA driver on some older systems with AGP slots I've used the GT610 PCI version of the card (not the PCI-express version) and chucked the AGP card in the trash. The speed of the modern card and driver is much faster than the AGP slot and old card/driver.
    http://www.amazon.com/Sparkle-PC-64-Bit-Graphics-700042/dp/B00F3ZNFS6
     
    frank55 likes this.
  5. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks nasspook; i already ordered the card, you say i can install these drivers! but aren't these for Debian wheezy? i have xubuntu 14.04, how i can get these drivers? i do not need advanced drivers i just want to send S video video to a RF coaxial cable to my Tv's in the whole house.
    https://wiki.debian.org/NvidiaGraphicsDrivers
     
  6. nsaspook

    AAC Fanatic!

    Aug 27, 2009
    2,912
    2,180
  7. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks nsaspook; i did not receive the video card yet when i do, i will install and post results,
     
  8. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Hi Guys: update on the video card i 'got it today installed it and it got the xorg drivers from the system the only thing is there is no color out of the S-VIDEO output just black&white,there are 2 sets of drivers the legacy do not work only x.orgx server,
     
  9. nsaspook

    AAC Fanatic!

    Aug 27, 2009
    2,912
    2,180
    That's too bad but not unexpected as the 173 driver ABI is not compatible with the latest xorg.

    You might want to try some of the commands here to get it working with the open source driver, good luck. Make sure the TV standard is ntsc.
    http://ubuntuforums.org/archive/index.php/t-625435.html
     
    Last edited: Sep 11, 2014
    frank55 likes this.
  10. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks naspook: but i only have arandr not xrandr
     
  11. nsaspook

    AAC Fanatic!

    Aug 27, 2009
    2,912
    2,180
    Last edited: Sep 12, 2014
  12. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10

    I wonder if there is a different Distro that could work with the legacy drivers! maybe i will try Debian Wheezy7.1
     
  13. nsaspook

    AAC Fanatic!

    Aug 27, 2009
    2,912
    2,180
  14. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    thanks nasspook; how do i install these debian in the terminal, i did download 173 and extracted them i have them in home file,do i have to unistall x.xorg?thanks
     
  15. nsaspook

    AAC Fanatic!

    Aug 27, 2009
    2,912
    2,180
  16. frank55

    Thread Starter Member

    Dec 6, 2013
    253
    10
    Thanks nsaspook, i got it appreciate none less i couldn't make it work,i tried these and so far the only drivers that work good are the X.xorg

    http://www.binarytides.com/install-nvidia-drivers-ubuntu-14-04/
    Thanks nsaspook; i got it and apreciate, although i tried all i could but i could never get the color on the S-video i tried these also
    http://www.binarytides.com/install-nvidia-drivers-ubuntu-14-04/

    but the only drivers that work right with the VGA are the suggested in addicional drivers but no color in S-video,i guess i give up and use other machine for tv Video out for the whole house.
     
    Last edited: Sep 13, 2014
Loading...